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Getting Started

This chapter introduces new users to
CorporateTime and provides helpful hints for
getting started. This chapter discusses:
•
•
•
•
•
•
•
•
•

“About this User’s Guide,” page 6
“Windows and Macintosh differences,” page 7
“Learning CorporateTime,” page 7
“Multiple NT user support,” page 7
“Setting up CorporateTime,” page 8
“Signing in to CorporateTime,” page 8
“Off-line Agenda configuration,” page 9
“The Connection Manager,” page 11
“The Connection Editor,” page 11

About CorporateTime
CorporateTime is the scalable enterprise-wide time
management solution, designed to look familiar to
anyone who has used a paper planner.
CorporateTime is designed to be as easy to use as
possible. To create a Meeting, simply highlight the
time of the Meeting, type in a title and press Enter.
Make it repeat on a regular basis, write in details,
set reminders, invite other users and book company
resources. CorporateTime can even suggest dates
and times when all invited users and Resources are
available.

View an Agenda a day, week, or month at a time. If
you want to reschedule an Entry, drag and drop it
to a new time or day and all invited users and
resources will be notified of the change. If you are
invited to a Meeting, double-click it to find out
more information, reply or see how other invited
users have replied.
More than just a personal calendar, CorporateTime
is an enterprise-wide organizer. Open a Group
View, displaying the Agendas of several users and
resources side-by-side, to see when they are free
and invite them to a Meeting. Then notify them of
the Meeting by e-mail. All Entries are converted to
each user’s local time, making it easy to schedule
with users in other time zones.
The In-tray folders contain Entries you have
received, sent out, accepted and refused. Doubleclick an Entry to see its information. Quickly drag
and drop Entries from one folder to another to reply
to them.
The Task Display allows you to keep track of all your
assignments. Sort them by priority and keep track
of their progress. CorporateTime even lets you note
when Tasks were started and when they need to be
completed.
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Address Books allow you to keep track of all your
contacts. Create as many Address Books as you
need and share them with other users. Create an
Address Book for your business contacts and
another for your personal contacts.
Control who can access your Agenda and how
much information they can see by assigning Access
Rights. Assign full Viewing Rights, allowing users to
see details of your Entries. Assign partial Viewing
Rights, allowing others to see your busy times. A
user with no Access Rights will only see Public
Entries, which all users are able to view. Give partial
Viewing Rights to allow others to see certain types
of Entries.
Designate Rights allow you to authorize individual
users to work on your behalf in your Agenda. A
Designate can access your Agenda just as you
would and create, edit and reply to Entries for you.
You still own Entries created by your Designates;
edit them just like Entries you created yourself. Give
full or partial Designate Rights to as many users as
you want. For example, you might give Designate
Rights to your secretary to keep track of your
appointments.
Print out the information in your Agenda in many
ways. CorporateTime comes with a number of
popular paper planner formats that you can
customize as you see fit. Print your Daily, Weekly, or
Monthly Agenda, a Task View, your In-tray and
many other combinations.

Steltor’s CorporateSync allows users to
synchronize Agenda and Address Book data
with a vast array of hand-held products.
CorporateSync is not covered in this manual. For
more information on CorporateSync, please
contact your Steltor representative.
All these features are explained in detail in their
respective sections. Refer to the Table of Contents
or the Index to find the information you need.

About this User’s Guide
This User’s Guide complements the on-line Help
included with all CorporateTime products.
Most dialog boxes contain a Help button, which
you can click to view the related topic. When
opening your on-line Help, you can either view its
contents menu or the topic directly related to the
screen you are viewing:
•
•

Context-sensitive Help: Press F1
[Control+Click]
Contents menu: Choose Help menu >
Contents [Click the Apple Help Button]

This User’s Guide uses the following icons:
Note
Tip
Example

If you require mobility, export your calendar to a
laptop and take it with you. Also, export the
Agendas of the users and resources you deal with
most often. Schedule Meetings and reply to
invitations as you would in your on-line Agenda.
When you perform an import, CorporateTime
synchronizes your laptop information.
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To learn more about a term or icon used in
the User’s Guide, refer to the reference
sections at the end of this book. Key conventions,
terminology, menu commands and icons are all
explained in greater detail.

Macintosh users should take note that the
Windows term “tab” is used to describe the
different pages in a dialog box.

Information and references

Steltor offers different types of documentation
designed to help you learn and use CorporateTime
effectively, including:

If there are several ways of performing a particular
operation, all methods are listed in the section
dedicated to that function. When reading about
that operation in a different chapter, only the most
intuitive method of performing it is listed; you will
be directed to its main section if you require more
detailed information.
There are different ways of creating a Daily
Note in a Monthly Agenda. The Monthly
Agenda section lists only the most intuitive way of
creating a Daily Note. The Daily Notes section,
however, lists every method of creating a Daily
Note and all other information directly related to
them. A “for more information” message in the
Monthly Agenda section directs you to the Daily
Notes section to learn more.

Learning CorporateTime

•

•

•

•

On-line Help: Included with every client.
CorporateTime now features an HTML-based
Help system.
Readme: Standard with every client. Provides
installation instructions, contact information
and a link to the most up-to-date Release Notes
on the Steltor Web site.
Release Notes: Available on the Steltor Web site
and updated regularly. Describes features,
system requirements and known limitations.
Access the Release Notes from the Readme
included in the package.
User’s Guide: This document provides in-depth
information to complement your on-line Help.

Multiple NT user support
Windows and Macintosh differences
This manual provides step-by-step instructions for
using both CorporateTime 5.1 for Windows and
Macintosh. It assumes you have a working
knowledge of your operating system.
Where terminology and/or instructions differ
between clients, the Windows version appears first,
followed by the Macintosh version in brackets.
Press Ctrl+D [Shift+Command+O] to open
an Agenda as a Designate.

In earlier versions of CorporateTime, all information
was stored in the Windows directory by default.
With CorporateTime 4.2 or greater, Windows NT
user information is stored in the Windows user
profiles, as long as the user has an NT user account.
On computers that have had earlier CorporateTime
clients installed, a migration of user files takes place
the first time a user signs into CorporateTime 4.2 or
greater. This process only needs to be done once
per user.
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Should file migration fail, an error message appears
and the CorporateTime session is terminated.
Migration will continue the next time that user
signs into CorporateTime.

Signing in to CorporateTime

This applies only to Windows NT
workstations. Computers operating under
Windows 95, 98, 2000 and ME are not affected;
CorporateTime will still use the Windows directory
by default.

•
•
•

Setting up CorporateTime

Each time you sign in, your Agenda restores the
windows you had open during your last session.
However, Group Views created during the previous
session are not saved.

This section suggests settings you should use in
CorporateTime while you learn the software. Once
you are familiar with the software, customize the
settings according to your preferences.
1.

Choose to view all Entries and their
information. This allows you, for example, to
view Entries you have refused. Otherwise, if
someone invited you to a Meeting and you
refused it, the only way to see it would be to
view the “Entries you’ve refused” folder in your
In-tray. To view all information in your views,
select all the checkboxes in the following
dialog boxes:

The method you choose to sign in to your Agenda
dictates what you can do. You can:

•

Work in your Agenda on-line.
Work in your Agenda off-line.
Open another user’s on-line Agenda, if you
have the password.
Open a Resource’s Agenda, if you have the
password. You will have limited capabilities.

The name and server information used in the last
successful sign-in will appear in the Sign-in dialog
box.
If you want to work in another user’s Agenda
as a Designate, you must first sign into your
own CorporateTime account. For more
information, see “Opening another user’s Agenda
as a Designate” on page 65.

Signing in on-line
•
•
•

2.

Agenda Preferences (Options menu >
Agenda)
In-tray Preferences (Options menu > Intray)
Task View Preferences (Task View > View
menu > Show All Tasks)

Color your Meetings by Attendance Status
using the Meeting Colors dialog box (View
menu > Meeting Colors). This allows you to
quickly view which Meetings you plan to
attend.
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You must be connected to the server in order to
work in your on-line Agenda. Working in your
Agenda while on-line lets you schedule Entries and
view other users’ Agendas in real time.
1.

Start the application.

2.

Enter the server name and node number/alias
in which your account is stored, if there is more
than one node on the server.
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3.

Enter your password. Passwords are casesensitive.

4.

Enter your user name. If you do not remember
your user name, click the Search button to look
for it using the Directory Search dialog box.
If your server name is “newton” and your
data is stored on node 3, you would
enter “newton,3”. If you enter only the server
name and the server has multiple nodes, you
will be prompted to select your node from a
list.

5.

Click Sign-in to open your Agenda. If any of
the information you entered is invalid, you will
be unable to sign in.

If you are missing any information needed for the
steps above, contact your System Administrator.
Windows NT and Mac OS 9 users can bypass
the CorporateTime Sign-in dialog box. For
more information, see “Changing your password”
on page 82.

3.

Enter your password. This should be the same
password as your on-line Agenda, unless you
have modified it. If this is the first time you are
using CorporateTime on this computer, either
on-line or off-line, leave this field blank.

4.

Enter your user name.

5.

Click Sign-in to open your Agenda. If any of
the information you entered is invalid, you will
be unable to sign in.

If you sign in off-line without having ever signed in
on-line, CorporateTime will create an off-line
database. It will then prompt you to enter
information in the Off-line Agenda Configuration
dialog box.
Set the information you can see in other
users’ Agendas and the groups available
when off-line using the Off-line Preferences dialog
box. For more information, see “Off-line
Preferences” on page 76.

Off-line Agenda configuration
Signing in off-line
To work off-line, you must first create an off-line
database. An off-line Agenda is automatically
created the first time you open your Agenda.
1.

Start the application.

2.

Choose Off-line from the pull-down menu.

When you first attempt to sign into CorporateTime
in the off-line mode, you will be prompted to create
an off-line Agenda.
1.

The About CorporateTime Server dialog box
will appear. Click OK.

2.

Enter your user name in the User edit box.

3.

If you would like to have a password for your
off-line Agenda, enter it in the appropriate edit
box. Your off-line password can be the same or
different from your on-line password. If your
passwords are different, you can choose to
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reconcile them by replacing one with other in
the Password Reconciliation dialog box. If you
choose to keep your passwords different, the
Password Reconciliation dialog box will appear
when you sign in and whenever you switch
between on-line and off-line modes.

5.

Select the time zone you wish to use in your
Agenda. Choose the zone by name from the
drop-down list box or by region or country in
the Regions list box.

You must be connected to your server in order to
access a Resource’s Agenda.
1.

Start the application.

5.

Enter a location for your off-line Agenda. Click
Browse to search for a directory.

2.

6.

Click OK. CorporateTime will create your offline Agenda.

Enter the Resource’s name. If you do not
remember the name, click the Search button to
look for it using the Directory Search dialog
box.

3.

Enter the Resource’s password. Passwords are
case-sensitive.

4.

Enter the server name and node number on
which the Resource’s account is stored, if there
is more than one node on the server.

4.

Click OK to open the other user’s Agenda. If
any of the information you entered is invalid,
you will be unable to sign in.

Signing in as a Resource

Signing in as another user
You can only sign in as another user if you know
that user’s password and can connect to the server
node on which the account is located.
1.

Start the application.

2.

Enter the server name and the node on which
the user’s account is stored, if there is more
than one node on the server.

3.

Enter the other user’s name. If you do not
remember the user name, click the Search
button to look for it using the Directory Search
dialog box.

When you sign in to the system as a Resource, you
can only:
•

•

4.

Enter the user’s password. Passwords are casesensitive.

Change the resource’s Access Rights, in order
to set modification and scheduling rights for
other users on the system.
Change the password for signing in as the
Resource.

Because of these limitations, whenever you work in
a resource’s Agenda you should do so as its
Designate. For more information, see “Opening a
Resource’s Agenda as a Designate” on page 65.
If you are missing any information needed for
the steps above, contact your System
Administrator.
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The Connection Manager

The Connection Editor

If you have different servers to which you connect
on a regular basis, use the Connection Manager to
see all of the connections and manage them. From
this dialog box, configure your different server
connections. Each set of preferences will be stored
under a name you choose and will then appear in
the list box. Use the different buttons to edit or
delete connections, make a particular connection
your default or create a new connection using the
Connection Editor dialog box.

Create or edit connections using the Connection
Editor.
1.

Enter a name in the Connection name edit box.

2.

If you wish, use the Comments edit box to
enter any useful information pertaining to the
connection.

3.

Enter the server name in the Server box. Click
Lookup to search for a server and to determine
the Authentication, Compression and
Encryption (ACE) mechanisms available to you
when you are using that particular server.

4.

If you are connecting to CorporateTime
through an Application Service Provider (ASP),
select “Connect using calendar domain” and
enter the information in the edit box. If you are
having trouble connecting, please contact your
ASP.

5.

Select an ACE mechanism for your connection.
If the option “Server-defined” appears, you do
not have the right to configure this preference.
If the option “Not available on this server”
appears, your System Administrator has not
enabled this feature.

To access the Connection Manager
In the CorporateTime Sign-in dialog box, select
Other. The Connection Manager dialog box opens.
•

•

•

•

New: Clicking this button will open the
Connection Editor dialog box, where you can
create a new connection.
Edit: Highlighting a connection and clicking
Edit will open the Connection Editor dialog
box, where you can edit different elements of
your connection.
Make Default: When you highlight a particular
connection and select Make Default, it will be
set as your default. When you next launch
CorporateTime, the name of that connection
will appear in the “Connect to” pull-down list
box.
Enable Automatic Sign-in: Windows NT and
Mac OS 9 users can select this box in order to
bypass the Sign-In dialog box.

Configuring connections
Decide whether you would like the connection to
be automatically configured by the server.
If you decide you do not want the connection to be
automatically configured by the server, you will be
brought back to the Connection Editor dialog box.
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Choose whether you would like to configure the
connection at sign-in from a user name or configure
for a specific user.
•

•

If you select the “Configure at login from user
name” option, the server-defined node and
ACE mechanisms are used. You are not able to
configure any preferences that are serverdefined.
If you select the “Configure for specific user”
option, you must type in either a user ID or a
complete user name. This will allow you to find
the user’s proper node and ACE mechanisms.
Click Configure. The node shown will be
server-defined and the ACE mechanisms are
those requested by the user’s node. Adjust the
ACE mechanisms using the pop-up boxes.
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2

Entries

Entries are the basic building-blocks of your
Agenda. Use Entries to represent different types of
events in your Agenda, from an important
assignment at work to dinner with friends. Entries
also allow users to share information and resources
over a network.
Anything you can enter in your CorporateTime
Agenda qualifies as an Entry. Use Meetings to
schedule events with a time and place, Day Events
and Daily Notes to remind yourself of something on
a particular day, and Tasks to keep track of projects.
This chapter discusses:
•
•
•
•
•

“Meetings,” page 14
“Day Events and Daily Notes,” page 20
“Tasks,” page 22
“Holidays,” page 25
“Working with Entries,” page 25

Create and edit Entries you own. Additionally, view
Entries to which you are invited and Entries to
which you are not invited based on your assigned
Access Rights. For more information, see “Access
Rights” on page 69.
There are five types of Entries:
•
•

Meetings
Day Events

•
•
•

Daily Notes
Tasks
Holidays

Each Entry is identified by an icon. Icons also help
display what information is included with the Entry
and whether multiple instances exist. For more
information, see “Daily, Weekly and Group Views”
on page 117.
Entries can be rescheduled, duplicated, printed and
deleted. The user in whose name an Entry is created
is considered to be the owner of that Entry. An
owner is either:
•
•

The user who created the Entry.
A user whose Designate created an Entry in his
name. For more information, see “Designates”
on page 63.

If James is working in William’s Agenda as his
Designate and creates a Meeting, William is
considered to be the owner of that Meeting.

Entry Defaults
Set your Entry Defaults before you start
creating Entries (Options menu > Entry
Defaults). That way, you will not have to change
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Entry Defaults manually each time you create an
Entry. For more information, see “Entry Defaults”
on page 81.

Meetings

To create a Meeting:
•
•
•
•

Meetings are Entries with specific start and end
times. Invite other users and Resources to your
Meetings, set Reminders and make Meetings recur
on a regular basis.

•

When you enter a Meeting in your Agenda, the time
it occupies is highlighted. If other users try to invite
you to a Meeting at the same time, they will get a
message warning them that you have a conflict,
unless you have not given them the Access Rights to
view the original Meeting. They can still schedule
the Meeting, leaving you to choose what you want
to do about the conflict.

•

Click the New Meeting button on the Toolbar.
Press F2 [Command+N].
Choose Edit menu > New > Meeting.
Double-click selected time slots (Daily or
Weekly Agenda) or the grid square of any day
(Monthly Agenda).
Right-click [Control+Click] an Agenda page
and choose New Meeting.

To edit a Meeting:

•
•
•

Select the Meeting and press F5
[Command+Return].
Select the Meeting and choose Edit menu >
Edit Meeting.
Double-click the Meeting on an Agenda page
or in your In-tray.
Right-click [Control+Click] the Meeting and
choose Edit Meeting.

Creating and editing Meetings

General

Create and edit Meetings using the New Meeting
and Edit Meeting dialog boxes. The New Meeting
dialog box has six tabs: General, Options,
Repeating, Details, Linked Tasks and Reminders.
Each tab lets you add certain features to your new
Meeting. The Edit Meeting dialog box contains all
the tabs and functionality featured in the New
Meeting dialog box, as well as a Reply tab.

Enter basic information about your Meeting.
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1.

Enter the title and location in their respective
boxes.

2.

Choose a date for your Meeting. Type it
directly into the Date box, use the arrows, or
click the Calendar button.

3.

Enter the start and end times. Type them
directly into the Time box, use the arrows, or
click the Clock button. The duration is adjusted
accordingly. Adjusting the duration of the
Meeting changes the end time.
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4.

Add the users and Resources you want to
invite.

5.

Click Check conflicts to see if the Meeting
conflicts with other Meetings in an attendee's
Agenda. Your Agenda only detects conflicts
with other users' Meetings that you have the
Access Rights to view.

6.

Click Suggest date/time to find times when all
invited users are available. For more
information, see “Suggesting another date or
time” on page 19.

Repeating
Make a Meeting recur on a regular basis. This is
useful for keeping track of important Meetings that
occur regularly, such as a weekly staff Meeting.
1.

Use the Frequency drop-down list box to
choose when you want the Meeting to repeat.

2.

Enter a start date for your Meeting. Enter it
directly into the Date box, use the arrows or
click the Calendar button.

3.

Set the end date by selecting either the Until or
the For box.

When you view a Repeating Meeting, a list
box displays all scheduled dates. The settings
you enter only apply to dates you have selected.

•

Options
Set your Meeting’s Importance and Access levels.
The Access level controls who can see the Meeting,
while the Importance level allows others to know
what priority should be given to the Meeting. For
more information, see “About Access Levels” on
page 69.
1.

Select the Importance and Access levels from
the appropriate drop-down list boxes.

2.

Select the checkbox to mark the Meeting as
tentative. This indicates the Meeting is still not
final and may be rescheduled.

•

If you select Until, enter the date directly
into the Date box, use the arrows, or click
the Calendar button.
If you select For, set the duration using the
drop-down list box and type the interval in
the left-hand edit box.

4.

Select the Include checkboxes if you wish to
include Saturdays, Sundays and/or Holidays.

5.

Use the Conflicts drop-down list box to decide
how your Agenda should handle conflicts
when you schedule Repeating Meetings.
•

•

•

Display: shows where conflicts exist. Click
List Dates to display all Meeting instances.
Double-click a conflicting Meeting to see
the Details of Conflict dialog box.
Suggest Time: calls up the Suggest date/
time dialog box for dates where a conflict
occurs. Use it to find times that will avoid
conflicts.
Ignore: displays the list of dates without
indicating whether a conflict exists.
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6.

Click List Dates to display all dates on which
your Meeting has been scheduled. If you
change your settings and click List Dates
again, the list will be updated to reflect the
changes.

7.

Use the “Additional date” edit box to add dates
not included in the repetition you have
specified. Set the date using the arrows to the
right-hand side of the edit box or by clicking
the Calendar button. Click the Checkmark
button to add the date. Only add dates in this
way after you have clicked List Dates.

8.

3.

Click OK. If the application required to open
the file is installed on an attendee’s machine, its
icon will appear with the attached file on the
Details tab of the View Entry dialog box. If not,
attendees will be prompted to find an alternate
application to open the file when they doubleclick the icon.

Linked Tasks
Create new Tasks and link them to the current
Meeting. This is useful if there are projects or papers
you need to complete before the Meeting.

Delete dates by selecting them in the list box
and clicking Delete.

1.

Click New. The New Task dialog box appears.

•

2.

Enter the relevant information on all three tabs
of the dialog box. For more information, see
“Creating and editing Tasks” on page 22.

•
•

Click Delete all to cancel the entire list of
dates.
Use the Shift key and your mouse to
delete multiple instances at once.
Use the Ctrl key and your mouse to
delete multiple instances at once.

Details

A Task can only be unlinked from the Meeting with
which it is associated in the Edit Meeting dialog box.
Linked Tasks are displayed with other Tasks in the
Task View and in the Task Pane section of a Daily
Agenda page.

Add more information about the Meeting. Type it
directly into the edit box or paste text from other
applications.

Reminders

You can also attach files to your Meeting. This is
useful if you want to attach a file that other invited
users should view before the Meeting.

Set Reminders for the Meeting. Reminders can
either be Pop-up Windows or Upcoming Reminders
that appear in the Notes View of your Daily and
Weekly Agenda pages. They are there to remind the
user that the Entry to which it refers is approaching.

1.

2.

Click Attach to attach a file to your Meeting or
Remove to detach it.

1.

Select On [Display Reminders].

Select the document you want to attach.

2.

In the first drop-down list box, choose whether
you wish to be reminded with a Display
Upcoming Reminder or a Pop-up Window.
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3.

4.

Use the next two boxes to set when you want
to be reminded. Depending on your selection,
choose to be reminded minutes, hours, days,
weeks, months or years in advance.
Select Apply to all if you want the Reminders
to apply to all instances of a repeating Entry.

3.

To send an e-mail message with your reply,
click the Mail Message button.

4.

Click OK.

The Calendar

If you are viewing a Repeating Meeting, a list
box displays all scheduled dates. The
Reminders you set only apply to dates you have
selected.

Reply
Indicate your intention to attend or not attend the
Meeting. If it is a Repeating Meeting, your reply
applies to all instances selected in the list box. This
tab does not appear in the New Meeting dialog
box.
1.

Select the appropriate checkbox from the list.
•
•
•

I will attend
I will not attend
I will confirm later

The Calendar appears when you click the Calendar button on
an Agenda page or in an Entry dialog box.
The Calendar allows you to go directly to a selected
date. Use it to change the date range on an Agenda
page or to search for a date when you create an
Entry.
Moves calendar dates back one month
Moves calendar dates forward one month

2.

The message “I would prefer another time” can
accompany an accepted or refused reply.

Moves calendar dates back one year
Moves calendar dates forward one year
Selects current date

•

•

Select the message along with “I will
attend” to indicate that you will attend but
would prefer that the Meeting be
scheduled at another time.
Select the message along with “I will not
attend” to indicate that you would attend
the Meeting if it were scheduled at a more
convenient time.
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The Time Control

The Time Control opens when you click the Clock button.
The Time Control opens when you click the Clock
button. Select a time in a corresponding time box.
To adjust the Time Control:
•

•

•

Click the left or right arrows to move the blue
arrow in one-hour intervals. The selected time
is displayed in the corresponding Time box.
Click the blue arrow and drag it until it points
at the desired time. Move the Time Control in
15-minute intervals.
Click directly on the desired time if it is visible in
the Time Control.

If you create the Meeting anyway, the conflicting
Meetings are shown side-by-side in that user’s
Agenda. That user must decide how to resolve the
conflict.
The Details of Conflict dialog box provides
information about conflicts caused by the Meeting
you are creating, editing, or rescheduling.
•
•

The left-hand list box shows which attendees
have a conflicting Meeting.
The right-hand list box lets you view the
Meetings that conflict for the attendee in the
left-hand list box.

Scheduling conflicts
The Conflicts Found dialog box alerts you whenever
you reschedule a Meeting and cause a conflict in
the process. This can happen when you drag and
drop a Meeting and create a conflict for an invited
user or Resource.
When you edit a Meeting and cause a conflict, you
are asked if you want to move the Meeting:
•
•
•

Click Yes to move the Meeting anyway.
Click No to cancel the move.
Click View to view the Details of Conflict dialog
box before making your decision.
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In this example, William’s Meeting with his editor conflicts
with the proposed Meeting.
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Suggesting another date or time
CorporateTime can suggest alternative dates or
times for a Meeting you are scheduling. It searches
the attendees’ Agendas within a range of dates and
times that you specify. This is done in order to find a
time frame long enough to fit the new Meeting.
1.

2.

Enter the date range you would like
CorporateTime to search, as well as the
duration of the Meeting.
Enter the time range for CorporateTime’s
search. Enter the time manually or search
within all attendees’ Normal or Extended
hours. For more information, see “Scheduling
Preferences” on page 73.

When viewing another user’s Agenda, only the
General and Details tabs appear when you view a
Meeting to which you are not invited.
To view a Meeting:
•
•
•
•

Select the Meeting and press F5
[Command+Return].
Select the Meeting and choose Edit menu >
View Meeting.
Double-click the Meeting.
Right-click [Control+Click] the Meeting and
choose View Meeting.

General
View basic information about a Meeting:

3.

Select the maximum number of suggestions
you would like to receive. It is recommended
that you choose 15 or less.

4.

Click List Suggestions. Times are listed in the
edit box.

5.

Choose a time and customize it in the selected
date and time boxes.

6.

Click OK. The time you chose will appear in the
Meeting dialog box.

Viewing Meetings
Use the View Meeting dialog box to view Meetings
you do not own. It has five tabs: General, Details,
Linked Tasks, Reminders and Reply. The Linked
Tasks, Reminders and Reply tabs all function the
same way as in the Create or Edit Meeting dialog
boxes.

•
•
•
•

Title
Location
Date and times
Invited people and resources

You cannot edit anything on this tab. You can only
view information about the Meeting.

Details
View additional information added to the Meeting.
If the owner included an attachment, it is displayed
here. If the application required to open the file is
installed on your machine, the application’s icon
appears with the attached file.
To retrieve an attached file:
•

Click Save As to save the file in a local
directory.
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•

Double-click the icon to open the file in the
associated application. If the application
required to open the file is not installed on your
machine, you will be prompted to find an
application that can open the file.

Day Events and
Daily Notes
A Day Event is an Entry that runs for an entire day
but does not block out time in your Agenda. You
may want to create a Day Event in your Agenda
indicating that someone from another company is
visiting your office for the day. You could enter this
visit as a Day Event. If you then wanted to reserve
part of your day to meet with that person, you
would enter that as a Meeting.

The Monthly Agenda shows that James has to pick up his
laundry. Since this activity will not take up the whole day, as
the research trip did, he entered the information in his
Agenda as a Daily Note.

It is recommended that you set your Day
Event and Daily Note defaults by choosing
Options menu > Entry Defaults. This allows you to
set the default Access level and Reminders used
when you create a Day Event or Daily Note. For
more information, see “Entry Defaults” on page 81.

Creating and editing
The New Day Event and New Daily Note dialog
boxes have the same tabs: General, Options,
Repeating and Reminders. Each tab lets you add
features to your Entry.

James is on a research trip for the day. He entered a Day
Event to indicate his absence, and refused two Meetings that
he will be unable to attend because of the trip.

Daily Notes are memos that serve to remind you of
things you need to do or remember on a given day.
You may want to create a Daily Note in your
Agenda indicating that you need to call a customer
at some point that day. If you then wanted to
reserve part of your day to meet with that person,
you would enter that as a Meeting.
Both Day Events and Daily Notes appear in the
Notes View of Daily and Weekly Agenda pages and
after Meetings on the Monthly Agenda page.
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The Edit Day Event and Edit Daily Note dialog boxes
have all the same tabs and functionality featured in
the New dialog boxes, as well as an Agenda tab that
lets you change your reply status to the Entry.

General
Enter the following information about your Entry:
•
•
•

Title
Date
Invited people and resources
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To create a Day Event:
•
•
•
•

Click the New Day Event button on the
Toolbar.
Press F4 [Command+E].
Choose Edit menu > New > Day Event.
Right-click [Control+Click] an Agenda page
and choose New Day Event.

To create a Daily Note:
•
•
•
•
•

Click the New Daily Note button on the
Toolbar.
Press F3 [Command+D].
Choose Edit menu > New > Daily Note.
Right-click [Control+Click] an Agenda page
and choose New Daily Note.
Double-click the Notes View on a Daily or
Weekly Agenda page.

To edit a Day Event or a Daily Note:
•
•
•
•

Select the Entry and press F5
[Command+Return].
Select the Entry and choose Edit menu > Edit
Day Event/Edit Note.
Double-click the Entry on an Agenda page or
in your In-tray.
Right-click [Control+Click] the Entry and
choose Edit Day Event/Edit Note.

Options

For more information, see “About Access Levels” on
page 69.

Repeating
The Repeating tab functions the same way as in the
Create or Edit Meeting dialog boxes. However, you
cannot specify a time range because Day Events
and Daily Notes have no start or end times.

Reminders
The Reminders tab functions the same way as in the
Create or Edit Meeting dialog boxes.

Agenda
Display or hide the Entry from your Agenda. If it is a
Repeating Day Event or Daily Note, your reply will
apply to all instances selected in the list box. This
tab does not appear when you are creating a Day
Event or Daily Note.
The Agenda tab lists the following information
about the Entry:
•
•
•
•
•

Title
Owner
Date
Access level
Invited people and resources

Choose an Access level for your Entry. Access Rights
determine which users can see Entries you create.

Select the appropriate reply from the list:

Select the Access level from the drop-down list box.
There are four levels: Personal, Confidential, Normal
and Public.

•
•
•

Keep in Agenda
Remove from Agenda
Decide later
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Viewing

Agenda

The View Day Event and View Daily Note dialog
boxes let you view Entries you do not own. Both
dialog boxes have the same tabs: General,
Reminders and Agenda. Only the General tab
appears when you view an Entry to which you are
not invited.

The Agenda tab of the View Entry dialog box
functions the same way as the New Day Event, New
Daily Note and Edit Entry Reply tabs. For more
information, see “Agenda” on page 21.

To view a Day Event or Daily Note you do not
own:
•
•
•
•

Select the Entry and press F5
[Command+Return].
Select the Entry and choose Edit menu > View
Event.
Double-click the Entry.
Right-click [Control+Click] the Entry and
choose View Entry.

General

Tasks
Tasks allow you to keep track of projects you must
complete. Your Task can have a due date, due time,
start date and start time. Keep track of all your
assignments and responsibilities by adding them to
your Task View (File menu > Tasks > Open).
It is recommended that you set your Entry
Defaults before you start creating Entries
(Options menu > Entry Defaults). That way, you will
not always have to change the Entry Defaults
manually whenever you create an Entry. For more
information, see “Entry Defaults” on page 81.

View basic information about the Entry:
•
•
•
•

Title
Owner
Date
Invited people and resources

Creating and editing Tasks
The New Task and Edit Task dialog boxes have three
tabs: General, Reminders and Details.

Reminders

General

The Reminders tab of the View Entry dialog box
functions the same way as the New Day Event, New
Daily Note and Edit Entry Reminders tabs. For more
information, see “Reminders” on page 21.

Enter basic information about your Task. This
information may include any of the following:
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•
•
•
•
•

Description of your Task
Due date and time
Start date and time
Priority
Access level
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•

Percentage Completed or Completion date

3.

Reminders
Set Reminders for the start and/or due time of the
Task you are creating or editing. Reminders can
either be Pop-up Windows or Upcoming Reminders
that appear in the Notes View of your Daily and
Weekly Agenda pages. They are there to remind the
user that the Event time is approaching.
1.

Select the Set Reminders for Due Time and/or
Set Reminders for Start Time.

2.

In the first drop-down list box, choose whether
you wish to be reminded with a Pop-up
Window or a Display Upcoming Reminder.

3.

Use the next two boxes to set when you want
to be reminded. Depending on your selection,
you can choose to be reminded minutes,
hours, days, weeks, months, or years in
advance.

To create a Task:
•
•
•
•
•
•
•

Add comments to your Task. Type information
directly into the edit box or paste text from other
applications.
You can also attach files to your Task using this tab.
This is useful if you want to attach a file that you
need to accomplish the Task.
1.

Click Attach to attach a file or Remove to
detach it.

2.

Select the document you want to attach.

Click the New Task button on the Toolbar.
Press F7 [Command+T].
Choose Edit menu > New > Task.
Double-click anywhere in the Task Display.
Double-click the Task View on your Daily
Agenda page.
Type a title in the Task Display edit box.
Right-click [Control+Click] an Agenda page
and choose New Task.

To edit a Task:
•
•

Details

Click OK. If the application required to open
the file is installed on your machine, its icon
will appear with the attached file on the Details
tab of the Edit Task dialog box. If not, you will
be prompted to find an alternate application to
open the application when you double-click
the icon.

•
•

Select the Task and press F5
[Control+Return].
Select the Task and choose Edit menu > Edit
Task.
Double-click the Task.
Right-click [Control+Click] the Task and
choose Edit Task.

Viewing Tasks
The Windows View Task dialog box has three tabs:
General, Reminders and Details. The Macintosh
View Task dialog box has two tabs: General and
Details.
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General

To view a Task:

View basic information about the Task:

•
•

•
•
•
•
•
•

Description of the Task
Due date and time
Start date and time
Priority
Access level
Percentage Completed or Completion date

Reminders
The Reminders tab of the View Entry dialog box
functions the same way as the New Day Event, New
Daily Note and Edit Entry Reminders tabs. For more
information, see “Reminders” on page 21.

Details

•
•

Select the Task and press F5.
Select the Task and choose Edit menu > View
Task.
Double-click the Task.
Right-click [Control+Click] the Task and
choose View Task.

Deleting Tasks
To delete a Task you own:
•
•
•

Select the Task and choose Edit menu > Delete
Task.
Click the Task and press the Delete key.
Right-click [Control+Click] the Task and choose
Delete Task [Clear Task].

Duplicating Tasks

View any additional information included with the
Task. If the owner included an attachment, it is
displayed here. If the application required to open
the file is installed on your machine, the
application’s icon will appear with the attached file.

Duplicating a Task lets you replicate a selected Task.
Unlike copying and pasting, duplicating reproduces
all Task information. This is useful if you have two
similar projects that need to be completed.

To retrieve an attached file:

To duplicate a Task:

•

•

•

Click Save As to save the file in a local
directory.
Double-click the icon to open the file in the
associated application. If the application
required to open the file is not installed on your
machine, you will be prompted to find an
application that can open the file.
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•
•

Select the Task and choose Edit menu >
Duplicate Task.
Select the Task and press Ctrl+2
[Shift+Command+D].
Right-click [Control+Click] the Task and choose
Duplicate Task.
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Holidays

To view a Holiday:
•

You can only create Holidays if your System
Administrator has given you authorization to do so.
The Holidays dialog box (Directory menu > Manage
Holidays) allows you to add and delete company
Holidays. Holidays are displayed in the Notes View
of your Daily and Weekly Agenda pages and appear
next to the date on Monthly Agenda pages.
Holidays are sent to every user on the server.

•
•
•

Select the Holiday and Press F5
[Command+Return].
Select the Holiday and Choose Edit menu >
View Holiday.
Double-click the Holiday.
Right-click [Control+Click] the Holiday and
choose View Holiday.

General

Creating Holidays

View basic information about the Holiday:

New Holidays appear in the New Entries folder of
your In-tray. Decide whether or not to keep the
Holidays in your Agenda.

•
•

Title
Date

You cannot edit Holidays. If you want to make
changes to a Holiday, you must delete it and
recreate it in the Manage Holidays dialog box.

Working with Entries

To create a Holiday:

Duplicating an Entry

If you have the authorization, create a Holiday by
choosing Directory menu > Manage Holidays.
Enter the Holiday’s title and date in the boxes and
click the Checkmark button to add it to the list of
Holidays.

Viewing Holidays
The View Holiday dialog box has three tabs:
General, Reminders and Agenda. The Reminders
and Agenda tabs function the same way as with
Daily Notes and Day Events.

Copy a selected Entry to another date or time.
Unlike copying and pasting an Entry, duplicating an
Entry copies all Entry information (dates,
attachments, etc.). This is useful if you have a new
Entry to schedule that is similar to an existing Entry
in your Agenda.
To duplicate an Entry:
•
•

Click an Entry and press Ctrl+2
[Shift+Command+D].
Click an Entry and choose Edit menu >
Duplicate Entry.

Only the General tab appears when you view a
Holiday in someone else’s Agenda.
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Rescheduling an Entry
Choose Edit menu > Reschedule Entry to take a
selected Entry and move it to another date or time.
Unlike cutting and pasting an Entry, rescheduling
an Entry copies all Entry information (Access level,
attachments, etc.). This is useful if you quickly need
to change the date of an existing Entry in your
Agenda..

•

Select an Entry and choose File menu > Print
Selected Entry.

From the Print dialog box, select printing and
layout options before printing the Entry. For more
information, see “Layout Options” on page 90.

Deleting Entries

To reschedule an Entry:

To delete an Entry you own from your Agenda:

•

•
•

•
•

Click an Entry and press Ctrl+M
[Shift+Command+R].
Click an Entry and choose Edit menu >
Reschedule Entry [Move Entry].
Right-click [Control+Click] an Entry and
choose Reschedule Entry [Move Entry].

1.

Set the new date in the Date edit box. Enter the
date by typing it directly into the Date box,
using the arrows or clicking the Calendar
button.

2.

Meetings only: Set the start and end times by
entering them directly in the Time box, using
the arrows or clicking the Clock button.

3.

Meetings only: Click Suggest Another Date if
you would like your Agenda to help you find a
new time or date to schedule the Entry.

Printing Entries
To print an Entry:
•

Select an Entry and press F11
[Shift+Command+P].
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•

Select the Entry and press the Delete key.
Select the Entry and choose Edit menu > Delete
Entry [Cut Entry].
Right-click [Control+Click] the Entry and
choose Delete Entry [Cut Meeting].

You cannot delete an Entry you do not own.
The only way to make the Entry disappear
from your Agenda is to refuse it and to have your
preferences set to hide declined Meetings (Options
menu > Agenda > Display).
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3

Agenda Pages

As a time management solution, CorporateTime
offers you a great deal of control over your Agenda.
Schedule Meetings with other users, create Tasks
for important projects and use Address Books to
keep track of business and personal contacts.
However, the way in which you manage your time
depends heavily on how you navigate through your
Agenda. This chapter focuses on the different
Agenda pages, and how you can use them to
manage your schedule effectively.
•
•
•
•

"Daily and Weekly Agendas", page 28
"Monthly Agendas", page 31
"The Group View", page 33
"Date Control Bars", page 35

Depending on which Agenda view you are working
in, you will see Entry information in more or less
detail. Create and edit Entries directly on any
Agenda page while you are working in your own
name.
There are four types of pages:
•
•
•
•

Daily
Weekly
Monthly
Group View

These two images display the same Meeting. The first image
shows how it appears in the Daily Agenda, while the second
shows it in the Monthly Agenda.

Change the date range shown using the Date
Control Bar. The Toolbar lets you change what type
of Agenda you are in, create new Entries or open
another window, such as the Task View or the Intray.

Opening an Agenda
Whenever you launch the application,
CorporateTime opens your Agenda and In-tray by
default. If it is your first time using the product, the
Daily Agenda is shown. Otherwise, CorporateTime
uses the Agenda view you were in when you last
exited the application.
To open an Agenda:
•

Click the Open Agenda button on the Toolbar.
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•
•

Press Ctrl+A [Command+O].
Choose File menu > Agenda > Open.

•
•

From the Open Agenda dialog box, choose whose
Agenda you want to open:
•
•

To open a user’s Agenda, including your own,
type the user name in the edit box.
To open the Agenda of a Resource, type r:, re:
or res: followed by its name.

Working in an Agenda
In your Agenda, you are free to create, edit and
delete Entries as you wish. However, if you are
working in another user’s Agenda, you may only
view Entries based on the Access Rights that user
has given you.
To modify Entries in another user’s Agenda, that
user must give you Designate Rights. For more
information, see “Designates” on page 63.
As a Designate, you can also view Entries based on
the rights that user has given you. You will not be
able to edit Entries you own until you return to
working in your own Agenda.

Working with Meetings in an Agenda
•
•
•
•

To create a Meeting, select time slots to include
and double-click the highlighted area.
To edit a Meeting, double-click a Meeting you
own.
To view a Meeting, double-click a Meeting you
do not own.
To delete a Meeting, select a Meeting you own
and press the Delete key.
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•

To reschedule a Meeting, select a Meeting and
press Ctrl+M [Shift+Command+R].
To duplicate a Meeting, select a Meeting and
press Ctrl+2 [Shift+Command+D].
To print a Meeting, select a Meeting and press
F11 [Shift+Command+P].

For more information, see “Meetings” on page 14.

Daily and Weekly
Agendas
Use the Daily Agenda to view a day’s activities.
Because it only shows one day of the week, you will
probably not want to use the Daily Agenda to
manage your long-term schedule. However, it is
very useful for viewing a particular day in detail.
The Daily Agenda is divided into four parts:
•
•
•
•

The Day View
The Notes View
The Task List
The Date Control Bar. For more information,
see “Date Control Bars” on page 35.

The Weekly Agenda gives you less detail than the
Daily Agenda, but allows you to efficiently manage
a weekly schedule from within a single view. It is
divided into three parts:
•
•
•

The Week View
The Notes View
The Date Control Bar. For more information,
see “Date Control Bars” on page 35.
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The Daily Agenda is the only Agenda page where you are also able to view Tasks.

The Daily and Weekly Agendas display some
information using icons. This allows you to see that
more information exists about an Entry without
opening its edit/view dialog box. For more
information, see “Daily, Weekly and Group Views”
on page 117.

Day and Week Views
The Day View breaks your day into time slots. The
Week View features a week’s worth of Day Views
side by side. Meetings are displayed in the Day and
Week Views.
Customize what you see in your Day and Week
Views:

•

Row Height: Modify the size of the time slots by
selecting View menu > Decrease/Increase Row
Height. View as many or as few Meeting details
as you choose.
•
Time Slot: Change the time range each slot
represents by choosing View menu > Decrease/
Increase Time Slot. Time slots can represent
anywhere from 5 to 60 minutes.
•
Meeting Colors: Choose View menu > Meeting
Colors to color-code your scheduled Meetings
according to their importance level, attendance
status or ownership.
•
Display: Choose Options menu > Agenda >
Display and decide what Meeting information
(icons, details, location, etc.) is shown. Decide
whether Saturdays and Sundays should be
shown and what day of the week to list first.
For more information, see “Display” on page 78.
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In any view, clicking Tab selects the next Meeting in
chronological order. Clicking Shift+Tab takes you
in reverse chronological order. CorporateTime
displays conflicting Meetings side by side.

The Notes View (Daily and Weekly
Agendas)

Events, Holidays and Upcoming Reminders for the
period being viewed. The Upcoming Reminder icon
appears beside the corresponding Entry icon.

Upcoming Reminders always appear first in the Notes View.

The Notes View appears under the Day View on a
Daily Agenda page and under the Week View on a
Weekly Agenda page. It lists all Daily Notes, Day

Customize your Weekly Agenda’s appearance according to your preferences. Decide how many days to display, the icons that
are shown, the size of time slots and how Meetings are color-coded.

Working with Entries in the Notes View

•

•

•

•

To create a Daily Note, double-click under the
last listed Entryd
To create a Day Event, press F4 [Command+E].
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To edit an Entry, double-click an Entry you
own.
To view an Entry, select an Entry you do not
own and choose Edit menu > View Entry.
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•

•

•
•

To delete an Entry you own, select the Entry
and choose Edit menu > Delete Entry [Clear
Entry].
To rescheduling an Entry, select the Entry and
choose Edit menu > Reschedule Entry [Move
Entry].
To duplicate an Entry, select the Entry and
choose Edit menu > Duplicate Entry.
To print an Entry, select the Entry and choose
File menu > Print Selected Entry.

A small box appears next to each Task, indicating its
completion status. Tasks are sorted by due date,
beginning with those without a due date. Icons
may appear next to your it. For more information,
see “Task View and Task Display” on page 119.

Working in the Task List
•

For more information, see “Day Events and Daily
Notes” on page 20.

•
•

If you double-click an Upcoming Reminder
for an Entry you own, the Edit dialog box of
the Entry opens (the View dialog box opens if you
do not own the original Entry).

•

The Task List (Daily Agendas)

•
•
•

To create a Task, double-click under the last
listed Task.
To edit a Task, double-click a Task you own.
To view a Task, double-click a Task you do not
own.
To delete a Task, select the Task and press the
Delete key.
To complete a Task, click the checkbox.
To duplicate a Task, select the Task and press
Ctrl+2 [Shift+Command+D].
To print a Task, select the Task and press F11
[Shift+Command+P].

The Daily Agenda allows you to view Tasks on the
same page as other Entries. The Task List runs down
the right-hand column of the Daily Agenda. Tasks
do not appear in Weekly or Monthly Agendas, but
you may access them by opening a Task View (File
menu > Tasks > Open). For more information, see
“Opening a Task View” on page 41.

For more information, see “Tasks” on page 22.

The Task List displays three types of Tasks:

Monthly Agendas

•
•
•

Active Tasks (Tasks whose start dates have
passed)
Tasks with a due date in the future (for Tasks
without a start date)
Tasks that are overdue on the date you are
viewing

The checkmark indicates the Task has been completed.

Use the Monthly Agenda to view a month’s
activities at a glance and plan your long-term
schedule. The Monthly Agenda offers a broader
view of your Agenda but does not provide as much
detail as the Daily or Weekly Agendas. It is divided
into two parts:
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•

The Month View

•

The Date Control Bar. For more information,
see “Date Control Bars” on page 35.

Any grid squares not used for the current month display show some of the dates of the previous or following month in gray. The
current date is displayed in red, with its grid square in shaded yellow.

Month Views
The Month View displays Meetings, Daily Notes,
Day Events and Holidays, listed daily in that order.
Holidays appear in red next to the date along the
upper edge of the grid square. Scroll through
Entries in a grid square using the cursor keys on
your keyboard.
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When a grid square has more Entries than
displayed, the More icon indicates that there are
additional Entries listed below the visible ones. Click
the top of a day grid to view that day’s Daily
Agenda or a week number on the left hand side of
the page to view that week’s Weekly Agenda.
The Month View breaks the days of a month into
grid squares. Customize it by choosing Options
menu > Agenda > Display:
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•
•

Weekends: Decide whether Saturdays and
Sundays should be shown.
Start day: Decide which day of the week to list
first.

The Group View
The Group View is a convenient, visual way of
scheduling an Entry with other users and Resources.

Time slots blocked off in the Combined View show when Group Agenda members have Meetings scheduled.
The Group Agenda allows you to open several user
and Resource Day Views side by side, letting you
view their Meetings and schedule Entries at a time
that is convenient for everyone. It is divided into
two parts:
•
•

The Group View
The Date Control Bar. For more information,
see “Date Control Bars” on page 35.

•
•
•

Click the Group button on the Toolbar.
Press Ctrl+G [Command+G].
Choose File menu > Agenda > Open Group
View.

This opens the Open Group View dialog box, where
you can select which users and Resources to include
in your Group Agenda.

Opening a Group View
To open a Group Agenda:
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Open Group View

Creating Meetings in the Group View

The Open Group View dialog box lets you add
members to the Group Agenda you are creating or
editing. You can even view the daily schedules of
people or Resources for whom you do not have
booking rights.

The Combined column is on the far left of the
Group Agenda. It displays the availability of all the
users and Resources you have included in a Group
View. Unavailable times are marked in red.

•
•
•

•

To add a user, type the user’s name or initials in
the edit box.
To delete one or more names from the list box,
select the names and click Delete.
To add a group, type g:, gr: or grp: followed by
the group’s name or click the Group button.
Alternatively, type its name by itself, or enough
characters to distinguish it from all user names.
Click the Search button if you are unsure of the
name of a user or Resource you wish to add.

1.

To invite all of the Group View’s users and
Resources to a Meeting, use the Combined
column. Select the desired time slots and
double-click the highlighted area. The New
Meeting dialog box will open. If you prefer to
schedule a Meeting with only one of the users
or Resources included in a Group View,
double-click the desired time slot in his
column.

2.

Add and delete users and Resources from the
invited list as you would when creating any
other Entry. Edit the Meeting later by selecting
it in your Agenda and choosing Edit menu >
Edit Meeting.

To add or remove people from your Group Agenda,
open the Modify Members dialog box by clicking its
button on the Date Control Bar.

You can remove a user or Resource from the
Combined column or reinstate him by clicking on
the checkbox beside his name. There are three
possible statuses for each person or Resource in the
Group View:
•

•
The Open Group View dialog box lets you add users and
Resources to a Group Agenda.
•
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Included: Users or Resources that you have
decided to keep in the Combined column. The
checkbox will be selected.
Excluded: Users or Resources that you have
decided to keep out of the Combined column.
The user’s checkbox will not be selected and
their column will be shown on a gray
background.
Read-only: Items that you can view but cannot
book for an Entry. All read-only items are
excluded and so are shown on a gray
background.
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Date Control Bars
Change an included or excluded item’s status by
clicking on its checkbox. You cannot change the
status of a read-only item, since you do not have
booking rights for that user or Resource.

Resizing Agenda Views
Resize your Agenda Views to suit your needs. The
cursor changes when you point at the splitters that
separate the views.
To resize the views, click the splitters and drag them
to the new location.

The Up and Down arrows indicate that there are Meetings not
visible on-screen because they are earlier and later in the
day.
The Date Control Bar runs along the upper edge of
your Agenda pages, to the left of the date range
you are viewing. It lets you change pages in the
current Agenda with a click of a button. At the far
left of the Date Control Bar, you may see arrows
pointing upwards or downwards. They indicate that
there are Meetings earlier and/or later in the day
that are not visible on-screen.
The following table shows you what each button
does in each type of Agenda:

Daily Agendas

Weekly Agendas

Monthly Agendas

Group Views

Moves you back one
day

Moves you back one
week

Moves you back one
month

Moves you back one
day

Moves you forward
one day

Moves you forward
one week

Moves you forward
one month

Moves you forward
one day

Moves you back one
week

Moves you back four
weeks

Moves you back six
months

Moves you back one
week

Moves you forward
one week

Moves you forward
four weeks

Moves you forward
six months

Moves you forward
one week

Opens the current
day’s Agenda

Opens the current
week’s Agenda

Opens the current
month’s Agenda

Opens the current
day’s Agenda

Lets you select a
specific date

Lets you select a
specific date

Lets you select a
specific date

Lets you select a
specific date

n/a

n/a

Restores the default
grid

n/a

n/a

n/a

n/a

Lets you edit the users
and Resources in the
Group Agenda

Chapter 3 • Agenda Pages 35

CorporateTime 5.1 User’s Guide

Dragging and dropping Entries in
an Agenda
Manually drag and drop Entries on your Agenda
pages without opening an Entry Edit dialog box.
1.

Click and hold the Entry with your mouse.
•
•

2.

If the cursor changes, you have the right to
move the Entry.
If the cursor does not change, you do not
own the Entry and so cannot move it.

Drag the Entry to your desired location. If you
drag it somewhere it cannot be placed, the
Cannot Drop It Here cursor appears.

You can only drag and drop Entries you own
in CorporateTime. Drag and drop an Entry
out of CorporateTime in vCalendar format by
holding down the [Ctrl] key. For more information,
see “Exporting vCalendar Entries” on page 102.

Changing a Meeting’s duration
1.

Click the Meeting to select it. The frame of the
selected Meeting becomes highlighted. When
you point at the handles, the cursor changes.

2.

Click the handle you want to move and drag it
to lengthen or shorten the Meeting.

Moving a Meeting
1.

Click and hold a Meeting. The drag cursor
appears.

2.

Drag the Meeting to its new location.

36 Chapter 3 • Agenda Pages

When you drag a Meeting, it snaps to the
time slot interval you are using in your
Agenda. For example, if each of your time slots is a
15-minute duration, your Meeting snaps to the
nearest quarter-hour division. To move an Entry by
a smaller amount of time, select the Entry and hold
down the Ctrl [Control] key while dragging.
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4

The In-tray

A key aspect to managing your schedule through
CorporateTime is the In-tray. Its intuitive drag-anddrop mechanism allows you to respond quickly to
new Entries and keep track of those you have sent
out.

In-tray Folders
When you open your In-tray, a folder labeled with
your name appears. If you are currently working in
another user’s Agenda as a Designate, a folder with
that user’s name is also displayed.

This chapter describes the In-tray and how to use it:
•
•
•

“In-tray Folders,” page 37
“Replying to Entries in the In-tray,” page 38
“Working in the In-tray,” page 39

The New Entries alert icon appears on the status bar
when your Agenda contains Entries to which you
have not yet responded.
To open your In-tray:
•
•
•

Click the Open In-tray button on the Toolbar.
Press Ctrl+I [Command+I].
Choose File menu > Open In-tray.

You cannot open another user’s In-tray. The
only time you can view someone else’s Intray is when you are working as that user’s
Designate. The user’s Entries then appear in a
labeled folder in your In-tray.

Click a folder icon to open or close it. Your folder
contains four subfolders:
•
•
•
•

New Entries
Entries you’ve accepted
Entries you’ve sent out
Entries you’ve refused

Opening a subfolder displays its contents. Each
Entry is preceded by an icon identifying it as a
Meeting, Daily Note, Day Event or Holiday.
The Entries that appear in the In-tray depend on
your In-tray Preferences (Options menu > In-tray).
View all your Entries, or those scheduled within a
specific time period. For more information, see “Intray Preferences” on page 80.

New Entries
The New Entries folder contains Entries to which
you have not yet replied. Check this folder regularly
to keep track of Entries you have received.
Chapter 4 • The In-tray 37

CorporateTime 5.1 User’s Guide

Click an Entry’s icon to view attendees and their reply status.
Using the Notification tab of the Agenda
Preferences dialog box (Options menu >
Agenda), you can display pop-up notification
whenever you receive a new Entry. The New Entries
icon appears on the status bar when a new Entry is
added to your Agenda. For more information, see
“Notification” on page 79.

Entries you’ve sent out
This folder contains Entries you have created and
sent to other users. Double-click an Entry title to
change your reply in the Edit Entry dialog box.

Entries you’ve refused
Entries you’ve accepted
The “Entries you’ve accepted” folder contains
Entries you are planning to attend or keep in your
Agenda. Double-click an Entry title to change your
reply in the View Entry dialog box.

This folder contains Entries you have decided not to
attend or keep in your Agenda. Double-click an
Entry title to change your reply in the View Entry
dialog box.

Replying to Entries in the In-tray
To reply to an Entry in the In-tray:
•

38 Chapter 4 • The In-tray

Select the Entry and press F5
[Command+Return].
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Click a Repeating Entry icon to view the Entry’s instances and how attendees have replied to each instance.

•
•
•
•

Select the Entry and choose Edit menu > View
Entry/Edit Entry.
Drag and drop the Entry to the desired folder.
Double-click the Entry.
Right-click [Control+Click] the Entry and
choose your reply from the menu.

Replying to Repeating Entries in the
In-tray
To reply to all instances of a Repeating Entry at
once, drag the Entry into the appropriate folder.

3.

In the list box at the bottom of the dialog box,
choose the instances to which you want your
reply to apply. Hold down the Ctrl [Control]
key to select multiple instances or click Apply
to all to select all instances.

4.

Select your reply from the list.

Working in the In-tray
•
•

To reply to multiple instances of a Repeating Entry
at once, do the following:

•

1.

•

Click the Repeating Entry icon to view all
instances of the Entry.

•
2.

Double-click an instance to open the Agenda
tab (Reply tab for Meetings) of the Edit Entry or
View Entry dialog box.

•

To reply to an Entry, select the Entry and drag it
into the desired folder.
To edit an Entry, double-click an Entry you
own.
To view an Entry, double-click an Entry you do
not own.
To delete an Entry you own, select the Entry
and press the Delete key.
To find an Entry in your Agenda from your Intray, select an Entry and press Ctrl+F
[Command+F].
To reschedule an Entry, select the Entry and
press Ctrl+M [Shift+Command+R].
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•
•

To duplicate an Entry, select the Entry and
press Ctrl+2 [Shift+Command+D].
To print an Entry, select the Entry and press
F11 [Shift+Command+P].
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5

The Task View

Tasks are a convenient way to keep track of any
projects you need to complete. Create Tasks, check
their completion levels and even link Tasks to
Meetings.

Some Tasks may also be shown with the following
icons:
The Task has a reminder.
The Task has details.

The Task View (File menu > Tasks > Open) lets you
manage your Tasks from a single window. Create
and edit your Tasks on one page and keep track of
them with CorporateTime’s easy, intuitive interface.
Next to each Task is a small box indicating its
current status. When the box has a black outline,
the Task’s due date has not yet passed. When the
box has a red outline, the Task is overdue. When the
box is checked, the Task is complete.
This chapter describes the Task View and how to
use it:
•
•
•
•

“Opening a Task View,” page 41
“Viewing Tasks,” page 42
“Sorting Tasks,” page 42
“Working in the Task View,” page 42

The Task has an attachment.

Opening a Task View
To open a Task View:
•
•
•

Click the Open Task button on the Toolbar.
Press Ctrl+T [Command+K].
Choose File menu > Tasks > Open.

To open another user’s Task View as a Designate,
choose File menu > Tasks > Open As Designate. You
are only able to view those Tasks that the user has
granted you the Viewing Rights to see.

Task Views allow a user to see the Tasks owned by
the current Task View’s owner.
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What you can do in a Task View depends on whose
display you have open, what Access Rights you
have in that display, and how you opened it:
Your own Task View

Another user’s Task View

Another user’s Task View as a
Designate

Create/edit Tasks

Yes

No

According to Access Rights

View Tasks

Yes

According to Access Rights

According to Access Rights

Viewing Tasks
Decide what Tasks you want displayed and how
you want them sorted by using the options from
the View menu:
•
•
•
•

Show All Tasks
Show Incomplete Tasks
Show Completed Tasks
Show Active Tasks

•
•
•
•
•
•
•

Sorting Tasks
Sort your Tasks in the Task View by:
•
•
•
•
•

Description
Due date
Start date
Priority
Completion level

Alternatively, sort Tasks by clicking the heading by
which you want to sort them.

Working in the Task View
•

To create a Task, double-click under the last
listed Task.
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To edit a Task, double-click a Task you own.
To view a Task, double-click a Task you do not
own.
To delete a Task, select the Task and press the
Delete key.
To complete a Task, click the Task’s checkbox.
To duplicate a Task, select the Task and press
Ctrl+2 [Shift+Command+D].
To print a Task, select the Task and press F11
[Shift+Command+P].
To print all Tasks, press Ctrl+P [Command+P].

For more information, see “Tasks” on page 22.
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6

Address Books

This chapter describes Address Books and Address
Book Entries:
•
•
•
•
•
•
•

“Personal Address Books,” page 43
“Address Book View,” page 44
“Address Book Entries,” page 44
“Address Book Entry Bookmarks,” page 47
“Published Address Books,” page 49
“Backing up an Address Book,” page 49
“Importing and Exporting Address Book
Entries,” page 50

Personal Address Books
Personal Address Books are not shared with other
users. They are stored locally on your computer.

Creating Personal Address Books
1.

•
•

Address Books allow you to keep track of your
business, personal and professional contacts.
Create as many Address Books as you need. There
are three kinds of Address Books:
•
•

•

Personal: These Address Books are only for a
user’s personal use.
Published: Published Address Books can be
shared with users on your server. Only the user
who publishes an Address Book can modify or
delete it.
Backed-up: Backed-up Address Books are
stored on the server for you to restore when
needed.

To create an Address Book:

•

Choose File menu > Address Book > New.
Click the Address Book button on the
Toolbar.
Press Ctrl+ B [Shift + Command + A].

For the second and third options, the Address
Book Selection dialog box will open. Click New
if you already have an Address Book. If you do
not have an Address Book, a message will ask
you if you want to create one. Click Yes.
2.

The New Address Book dialog box will open. It
has two tabs:
•
•

Name: Enter the name of the Address Book
you are creating.
User-defined fields: Personalize your
Address Book information. Each Address
Book Entry has a Notes tab with four
customizable fields.
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The Address Book now exists on your machine.
The first two fields can be used in the Address
Book Display's List View (page 44) as column
headings. For example, enter a Children field to
help you remember the names of each contact's
children.

Address Book View
Once you have created and opened an Address
Book (File menu > Address Book > New), you will
find yourself in the Address Book View. Similar to
the Task View, the Address Book View lets you
create, sort and print Address Book Entries
according to your needs.

Opening Personal Address Books
1.

To open an Address Book:
•
•
•

Choose File menu > Address Book > Open.
Click the Address Book button on the
Toolbar.
Press Ctrl+B [Shift+Command+A].

For the second and third options, if there are no
existing Address Books, a message will ask you
if you want to create one. Click Yes.
2.

The name of the current Address Book is the title of
the View. The View is divided into two sections:
•
•

List View: Displays your Address Book folders
and Entries.
Entry View: Displays a list of your Address Book
Entries on one side and lets you view or edit a
selected Entry on the other.

Switch between the two views using the Toolbar
button.

Select the Address Book you wish to open.

Deleting Personal Address Books

Address Book Entries

1.

To delete a personal Address Book, choose File
menu > Address Book > Delete.

Creating and editing Address
Book Entries

2.

Select an Address Book from the list.

3.

Click OK. A message will prompt you to
confirm the deletion. Click Yes to delete or No
[Cancel] to cancel.

The New and Edit Address Book Entry dialog boxes
have four tabs: General, Business, Personal and
Notes. Each tab lets you add and modify Address
Book Entry information.

General
Enter the contact’s name, phone number, e-mail
and address information, as well as your
relationship.
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To create an Address Book Entry:

Deleting Address Book Entries

•

To delete an Address Book Entry:

•
•
•

Click the New Address Book Entry button on
the toolbar.
Press F6 [Command+N].
Choose Edit menu > New Address Book Entry.
Double-click below the last Entry or folder.

•
•
•

To edit an Address Book Entry:
•
•
•
•

Select the Address Book Entry and press F5.
Select the Address Book Entry and choose Edit
menu > Edit Entry.
Double click the Address Book Entry.
Right-click [Control+Click] the Address Book
Entry and choose Edit Entry.

Select the Address Book Entry and press Delete.
Select the Address Book Entry and choose Edit
menu > Delete Entry [Cut Entry].
Right-click [Control+Click] Address Book Entry
and select Delete Entry [Cut Entry].
If you select a folder, all Entries in that folder
will be deleted.

Business
Enter your contact’s company information,
including her position, department, industry type
and account number.

Personal
Enter personal information about the contact,
including spouse’s name, important dates and any
other notes you need to remember.

Notes
Enter additional information about the contact. The
fields listed here are the ones you customized when
you created the Address Book. Modify them using
the User-defined fields tab of the Properties dialog
box (File menu > Address Book > Properties).
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Customizing the List View
Customize your List View in the Address Book
Settings dialog box (View menu > Settings) by
using the Columns, Sorting and Folders tabs.

Double-click an Entry in the List View to edit it.

Customizing fields allows you to see the
most relevant information for each contact.

Columns
Select the data fields that appear in the List View.
Since the settings only apply to the current Address
Book, you can create a List View specific to the
Address Book you are viewing.
Select your columns from the options listed in the
drop-down list boxes.
The first two user-defined fields you created
for the current Address Book can be used as
columns in the List View.
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Sorting
Specify the order in which Address Book Entries
appear. Entries are sorted according to the criteria
selected in the first pull-down menu, followed by
the options you choose from the other pull-down
menus.
Select from the available headings in the dropdown list boxes. The options available are the three
selected on the Columns tab.
If an Entry does not have a specified option, it
will be sorted by the next option. If that
option is not specified either, the third sorting
option is used.
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Folders

4.

When you are finished editing the Entry, you
can:

Specify how folders are grouped in the List View.
1.

Select a letter-grouping option from the list.

2.

Select the field by which it will be grouped
from the “Group by” drop-down list box.

•
•
•

These options preserve any changes you made
to your Entries. For more information, see
“Creating and editing Address Book Entries” on
page 44.

Working in the List View
•
•
•
•
•
•
•
•
•

To change views, click the icon at the far right
of the Toolbar.
To view all Entries, click the Open All Folders
button on the Toolbar.
To hide all Entries, click the Close All Folders
button on the Toolbar.
To open or close a folder, click a folder icon or
double-click anywhere on the line.
To create an Entry, press F6 [Command+N].
To view or edit an Entry, double-click the
Address Book Entry.
To delete an Entry, select the Address Book
Entry and press Delete.
To duplicate an Entry, click the Address Book
Entry and press Ctrl+2 [Shift+Command+D].
To print an Entry, select the Address Book Entry
and press F11 [Shift+Command+P].

Address Book Entry Bookmarks
Bookmarks allow you to keep track of important
Address Book Entries. When printing Address Book
Entries, you have the option of printing only those
that are bookmarked. For more information, see
“Printing Address Books” on page 88.

Adding Bookmarks
To bookmark an Address Book Entry:
•
•

Editing an Entry in the Entry View
1.

Select another Entry to edit its information.
Click the icon at the far right of the Toolbar
to return to the List View.
Close the Address Book.

•

Select the Address Book Entry and press Ctrl+J
[Command+B].
Select the Address Book Entry and choose Edit
menu > Add Bookmark.
Right-click [Control+Click] the Address Book
Entry and choose Add Bookmark.

If the Entry View is not open, click the icon at
the far right of the Toolbar.

Removing Bookmarks
2.

3.

Select an Entry on the left. Its information is
displayed on the right.
Edit your Entry as you would in the Address
Book Entry dialog box.

To remove a Bookmark from an Address Book Entry:
•

Select the Address Book Entry and press Ctrl+K
[Shift+Command+B].
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The Entry View allows you to edit a selected Entry directly in the Address Book Display. To move to the next Entry,
simply select it from the list. Make your changes on the right.
•
•

Select the Address Book Entry and choose Edit
menu > Remove Bookmark.
Right-click [Control+Click] the Address Book
Entry and choose Remove Bookmark.

Scrolling through Bookmarks

Address Book Filters
Filters allow you to view only Address Book Entries
that fit certain criteria. You can only have one filter
per Address Book.
1.

•
•

To scroll through Bookmarked Address Book
Entries:
•
•

Press Ctrl+N [Command+J].
Choose Edit menu > Next Bookmark.
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To set a filter:

2.

Press Ctrl+E [Shift+Command+F].
Choose View menu > Set Filter.

Select your filter from the available options in
the pull-down box.
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3.

Choose whether you want to limit the results
to Entries that either begin with or are exactly
the same as the value you will enter in the edit
field.

4.

Enter the value in the edit field. This field is not
case-sensitive.

4.

Enter any comments you wish to include with
the Address Book.

Deleting Published Address Books

5.

Click OK to view Entries that fit the criteria. The
filter will remain until you remove it by
choosing View menu > Remove Filter.

Use the Print dialog box to print only those
Entries that fit a filter's specifications. For
more information, see “Printing Address Books” on
page 88.

To delete an Address Book you have published:
1.

Choose File menu > Address Book > Delete
Published.

2.

Select an Address Book from the list provided.

3.

Click OK. A message will prompt you to
confirm the deletion. Click Yes to delete or No
[Cancel] to cancel.

Published Address Books

Retrieving Published Address Books

Publish an Address Book so that other users can
access and use it. They can rename and edit their
own local copies of a retrieved Address Book.

Retrieve a Published Address Book sent to you by
another user. Only users specified by the publisher
can retrieve the Address Book.

A Published Address Book can only be
modified or deleted by its publisher.

1.

Choose File menu > Address Book > Retrieve
Published.

2.

Select an Address Book from the list provided.

Publishing and Modifying Address Books
1.

To publish an Address Book, choose File menu
> Address Book > Publish. To edit an Address
Book you have already published, choose File
menu > Address Book > Modify Published.

2.

Select an Address Book from the list provided.

3.

Create a list of users who will be able to access
the Address Book. Click Remove to delete users
from the list.

Edit retrieved copies of an Address Book as if you
were its owner. The original published Address
Book remains on the server.

Backing up an Address Book
The Backup Address Book dialog box (File menu >
Address Book > Backup) allows users to make a
backup copy of an Address Book on the server.
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The user who backed up an Address Book can later
restore it.

Importing and Exporting Address
Book Entries

1.

Select an Address Book from the list provided.

2.

Enter any comments you wish to include with
the Address Book.

CorporateTime allows users to import and export
Address Book Entries from other applications.
CorporateTime supports the following types of
Address Books:

Restoring a Backed-up Address Book
The Restore Backup Address Book dialog box (File
menu > Address Book > Restore Backup) allows
users to restore a backup copy of an Address Book
on the server.
Only the user who backed up an Address Book can
restore it.
1.

Select an Address Book from the list provided.

2.

Comments included with the Address Book are
at the bottom of the dialog box and cannot be
edited.

Deleting a Backed-up Address Book
The Delete Backup Address Book dialog box (File
menu > Address Book > Delete Backup) allows users
to delete an Address Book backed up on the server.
Only the user who backed up an Address Book can
delete it.
1.

Select an Address Book from the list provided.

2.

Comments included with the Address Book are
listed at the bottom of the dialog box and
cannot be edited.
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•
•
•

Comma-delimited text files.
Tab-delimited text files.
vCard files.

To export an Address Book from another
application, look for either an Export or Save As
command in the File menu. Consult that
application’s documentation for detailed
information.
For more information, see “Importing data into an
Address Book” on page 100.

CorporateTime 5.1 User’s Guide

7

Searching

Minimizing the time you spend chasing after
people to attend Meetings is important, especially
in a large corporate environment where not
everyone works in the same area or even in the
same building.

•

CorporateTime’s search tools let you quickly create
lists of attendees for Meetings, find out what
another user is doing at a given time and view times
when users are available to attend Meetings.

•

This chapter describes the different search tools
available in CorporateTime:
•
•
•
•
•
•

“Directory Search,” page 51
“Search Parameters,” page 52
“Locating a person,” page 55
“Opening an Agenda,” page 56
“Searching your Agenda,” page 56

Locate Person dialog box: See what other
users, Resources or group members are doing
at a given time. You will only see information
each user has given you Access Rights to view.
For more information, see “Locating a person”
on page 55.
Opening an Agenda: Open an Agenda or a
Group View for multiple users and Resources,
to see what a user has planned for a day, week
or month. You will only see information that
each user has given you Access Rights to view.
For more information, see “Opening an
Agenda” on page 56.
Searching your Agenda: Using criteria that you
specify, search for a word, a string of words, an
attendee or over a date range. For more
information, see “Searching your Agenda” on
page 56.

Your search choices depend on where you are
doing the search and what you are looking for:

Directory Search

•

The Directory Search dialog box lets you search for
users, groups and Resources. Depending on how
the dialog box is opened, you can add attendees to
a list. In any Search Directory dialog box, click
Information to see what information the System
Administrator has entered about a user or Resource.

Directory Search dialog box: Add attendees in
an Entry dialog box or Group View or find out
information the System Administrator has
entered about a user or Resource. For more
information, see “Directory Search” on page
51.
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To open the Directory Search dialog box:

Selecting multiple users and Resources

•

This version of the Directory Search dialog box
opens when you click the Search button in a dialog
box where you can add multiple users and
Resources to a list (e.g. when you create an Entry).
It has three tabs: People, Resources and Groups.

•

•

From another dialog box: Click the Search
button to add attendees to the list you are
working on.
From inside a view: Press F12 [Command+S]
or choose Directory menu > Search Directory to
find out more information about a user or
Resource.
When signing in: Click the Search button to
select a user or Resource for signing in.

If CorporateTime finds more than 100
matches for your search, it only lists 100
names at a time. Use the double arrow buttons next
to the Search button to toggle back and forth
between lists.

1.

Select the appropriate tab.

2.

Enter your search parameters. For more
information, see “Search Parameters” on page
52.

3.

Using the People or Resource tab, click Search
to find the names you are looking for.
Alternatively, using the Groups tab, select the
name of the group to which the users or
Resources belong.

4.

Matching names appear in the Found list box
or, if you are using the Groups tab, the
Members list box. Select the names you want
and click Add to add them to the list.

5.

If you want to add more users, Resources and/
or group members, go to the next tab and
repeat steps 2-4.

6.

If you accessed this dialog box by choosing
Directory menu > Search Directory, you may
perform a search, but you cannot create a list
of attendees.

Selecting a single user or Resource
This version of the Directory Search dialog box
opens when you search from the Sign-in or Open
Agenda dialog boxes. It has two tabs: People and
Resources.
1.

Select the appropriate tab.

2.

Enter your search parameters. For more
information, see “Search Parameters” on page
52.

3.

Click Search to find the name you are looking
for.

4.

Matching names appear in the Found list box
at the bottom of the dialog box. Select the
name you want and click OK to add it to the
edit box.
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Search Parameters
Search parameters are useful when you do not
know the name of the user or Resource you want to
invite to an Entry. The characters you enter must
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match the beginning of the name or string you are
searching for. Use Search Parameters either in an
edit box or the Directory Search dialog box.

Using Search Parameters in an edit box

The Add edit box lets you enter names and search parameters
for including new user and Resource names.
The following are samples of search parameters in
an edit box and what they do:
Search Parameter

Result
If your server allows empty searches, this will list all users

h

Users whose surnames begin with the letter H

jh

Users with the initials J H

j*

Users whose given names begin with the letter J

j h/CORP

Users whose initials are J H and whose first organization unit is CORP

t//ADMIN

Users whose surnames begin with the letter T and whose second organization unit is ADMIN

John Hancock

Users whose given names begin with “John” and whose surnames begin with “Hancock”

res:*

All Resources

res:conf

All Resources whose names begin with “conf”

res:projector/P-100

The Resource named “projector” whose resource number is “P-100”

res:/R-200

The Resource whose Resource number is “R-200”

gr:*

All groups

gr:Admin

All groups whose names begin with “Admin”
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Searching for Users
The first few letters are normally enough to search
by name.
•

•

•

If a message indicates that the search string is
too short, you must add more letters. The
minimum value is entered by the System
Administrator.
Additionally, search using a user’s organization
units. For more information, see “Selecting
users by organization units” on page 54.
If a person's name has a blank character in it,
you must type in a ^ character (Shift+6) in
place of a blank space when you enter that
person's name. Otherwise your Agenda
assumes the second name is the person's
surname.
Write Mary^Jane Johnson instead of Mary
Jane Johnson and Peter Wilson^Smith
instead of Peter Wilson Smith.

For more information, see “Search Parameters” on
page 52.

Selecting users by organization units

•

•

If your Agenda cannot find one unique name with
the search parameters you entered, it will display all
matches and prompt you to select a name from the
list.

Searching for Resources
A few letters are normally enough to search by
name. They must appear at the start of the name.
•

Organization units allow users to be classified in the
departments and subdivisions of their organization.
Depending on your company’s system, a person
may have as many as four organization units.
To search for a user by organization units:
•

If you enter a person’s organization units, with
or without the user’s name, the organization
units must be separated from the name and
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from each other by slashes (for example: Alice
Munro/CORP/MKTG/EXT or Alice Munro/
OU1=CORP/OU2=MKTG/OU3=EXT).
If you do not include the “OU#=”, then the
organization units must be entered in their
correct sequence. If you enter Alice Munro/
EXT, your Agenda will assume EXT is the first
organization unit. However, if you enter Alice
Munro///EXT, your Agenda will understand
that EXT is the third organization unit.
If you wish to search only by organization
units, make sure to precede the first
organization unit by a slash, so that the Agenda
recognizes it as an organization unit and not as
a name (for example: /OU2=MKTG; or /CORP).

•

•

Additionally, enter the Resource number, with
or without the Resource’s name. The number
must be separated from the Resource name by
a slash (for example: Meeting Room/R3535-1).
If you enter only the Resource number, without
the Resource name, the number must be
preceded by a slash. For example: r:/R3535-1
If a message indicates that the search string is
too short, you must add more letters. The
System Administrator sets the minimum value.
The Agenda accepts a search request for a
Resource without any search parameters. This
lists all Resources.
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•

Select a Resource and click Information to
view the Resource Information dialog box.

For more information, see “Search Parameters” on
page 52.

•

Select a user and click Information to open the
User Information dialog box.

Remote users or Resources are identified with
an (R). They are on a different node or server.
Remote users can be added to private or membersonly groups, but they cannot edit or view such
groups.

Locating a person
The Locate Person dialog box (Directory menu >
Locate a Person) allows you to see what others are
doing at a given time.
To locate a user, Resource, or group:
The Resource Information dialog box contains the
information available on the selected Resource.

1.

Type the name in the edit box.
•

Searching for Groups

•
Choose what types of groups you want to display.
•
•
•

Select the “Private” checkbox to display only
groups you created for yourself.
Select the “Others” checkbox to display all
other groups you are permitted to see,
including any Members-Only groups to which
you belong.

The upper list box displays available groups. Click a
group to select it and show its members in the
lower list box. Below the Groups displayed box,
you will be able to see which group you selected
and who owns it.
•

To enter a Resource’s name, precede the
name with “r:”, “re:” or “res:”
To enter a group’s name, precede the
name with “g:”, “gr:” or “grp:”
Click the Search button to look in the
Directory.

2.

Enter the date and time.

3.

Click the green checkmark to locate the user,
group or Resource.

4.

Your result depends on the viewing rights the
user has granted you for relevant Entries in her
Agenda. For more information, see “About
Access Levels” on page 69.

Select a Resource and click Information to
open the Resource Information dialog box.
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•

•
•

If you have the right to view all
information about the Entry scheduled at
that time, both its title and location are
displayed.
If you only have the right to see their busy
times, “Busy” appears after the name.
If you have no viewing rights for the Entry,
you will not see it at all.

•

•

You will only view those Entries for which at
least one invited user has granted you
Viewing Rights.
•

Viewing an Agenda (File menu > Agenda >
Open): View what a user or Resource has
scheduled during a given day, week or month.
Working as a Designate (File menu > Agenda >
Open as Designate): View what a user or
Resource has scheduled during a given day,
week or month. The user or Resource must
have granted you Designate Access Rights.
Opening an Agenda as a Designate lets you
view more information than if you opened that
same Agenda using the Agenda > Open
command.
In a Group View (File menu > Agenda > Open
Group View): Include users and Resources to
view Entries multiple users and Resources have
scheduled during a given day, week or month.

Opening an Agenda to look for information lets you
see what a user or Resource has scheduled a day,
week or month at a time and in greater detail than
you will find using any other method. For more
information, see “Opening an Agenda” on page 27.

“Busy” appears when you only have Access Rights to view the
busy times for the Entry that is occupying a user. “No
available information” appears when the user has nothing
specified for that time or you have no viewing rights for his
Agenda.

The Padlock icon appears when you do not have Access
Rights to view an Entry.

Opening an Agenda

Searching your Agenda

The Entries you will see in another user or
Resource’s Agenda depends on whose Agenda you
opened and how you opened it:

The Search dialog box (Edit menu > Search Agenda)
allows users to search their Agendas according to
criteria that they specify. You can search any user’s
Agenda for a word, string of words or attendee
within a date range you specify.
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The Search dialog has three tabs: Search
Criteria, Search Options and Search Data
Source.

3.

Search Criteria

Search Data Source

1.

Enter the element for which you wish to search
in the Search for field. Use this field if you are
searching for a single word or a string of
words. If you are searching according to an
Entry’s attendees, leave this field blank.

1.

This section displays the name of the person
whose Agenda you would like to search. To
change the name in the box, type the person or
Resource’s name, or part of his name, in the
Agenda of edit box.

2.

If you wish to search for an Entry according to
the people who have been invited to attend,
type in the person’s name, or part of his name,
in the Add Attendee to search for edit box. If
you wish to add members of a group to your
Search Attendees list, click the Group button.
The results of your search will be those Entries
to which any attendees listed in the Search
Attendees list box are invited.

2.

Click the Search button to find a particular
person or resource.

3.

1.Enter the element for which you wish
to search in the Search for field. Use this
field if you are searching for a single word or a
string of words. If you are searching according
to an Entry’s attendees, leave this field blank.
2.

If you wish to search for the people who have
been invited to attend an Entry, type in the
person’s name, or part of his name, in the
Attendee field. If you wish to add members of
a group to your list, click the Group button.
The results of your search will be those Entries
to which any attendees listed in the Attendees
list box are invited.

3.

The Agenda of area displays the name of the
person whose Agenda you would like to
search. To change the name in the box, type
the person, Resource or group name in the edit
box. Click the Search button to find a particular
person, Resource or group.

Select a time period for your search. Type in
the date, click the arrows to the right of the
date boxes or click the Calendar button.

Search Options
1.

2.

In the Search through area, decide the types
of Entries for which you would like your
Agenda to search.
In the Search in area, decide whether you
would like to search the Title, Location and/or
Detail of a particular Entry. With Day Events,
Daily Notes and Holidays, you can only search
the Title. For Meetings, you can search through
the Title, Location or Detail of an Entry.

In the Search options area, select the
appropriate boxes for a full-word or casesensitive search.
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4.

In the Period area, select a time period for your
search. Type in the date, click the arrows to the
right of the date boxes or click the Calendar
button.

5.

In the Through area, choose the types of
Entries for which you would like your Agenda
to search.

6.

In the In field area, decide whether you would
like to search the Title, Location and/or Detail
of a particular Entry. With Day Events, Daily
Notes and Holidays, you can only search the
Title. For Meetings, you can search through the
Title, Location or Detail of an Entry.

7.

In the Option area, select the appropriate
boxes for a full-word or case-sensitive search.

Once you have entered all of the relevant
information, click Search. Entries that conform to
your specifications will be displayed in the Search
Results [Found] box.
View the details of a particular Entry by highlighting
it and clicking the Show button, or by doubleclicking it. If the results of your search are too
numerous to be shown all at once, use the forward
and backward arrows to browse through all of
them.
Each request will be stopped when the server-side
limits are reached; contact your System
Administrator for more information about serverside limits. The Found list box displays as many
Entries as possible. If the arrows are enabled, you
can view additional results.
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8

Groups

This chapter describes the Group options available
in CorporateTime:

There are four types of groups:
•

•
•
•
•

“Manage Groups,” page 59
“Using Groups off-line,” page 61
“Adding Group members to lists,” page 61
“Selecting a Group,” page 61

Your Agenda allows you to create, edit and view
groups of users and Resources. These groups can
save you time when you need to invite the same set
of people and/or Resources on a regular basis.
Create different group types and decide who can
use the group. Users and Resources can belong to
an unlimited number of groups.

•
•

Public [PUB]: Any user on your system can use
the group.
Private [PRV]: The group’s creator can use or
edit the group.
Members-only [MEM]: The group’s members
can use or edit the groupc. Remote (R) users
can be included in Members-only groups but
they cannot view or edit them.

Any user can create private or members-only
groups. You can only create an Administrative
group if the System Administrator has granted you
authorization to do so.
Groups also allow you to search for users and
Resources when you do not know their
names. For more information, see “Searching for
Groups” on page 55.

Manage Groups

The current user owns three different groups. The type of
group appears in brackets beside its name.

The Manage Groups dialog box (Directory menu >
Manage Groups) allows you to create new groups,
and modify and delete groups you created.
•
•

Click New to create a new group.
Click Edit to modify the selected group.
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•

Click Delete to erase the selected group.

Creating Groups
Create groups in your Agenda using the Manage
Groups and Group Properties dialog boxes
(Directory menu > Manage Groups).
1.

In the Manage Groups dialog box, click New.

2.

Type the new group’s name in the Group
name edit field.

3.

Select a group type from the drop-down
menu. This controls who can access your
group in order to add members to Entries and
Group Agendas.

4.

5.

Add users and Resources in the Members edit
field. Select a name and click Delete to remove
it.
Click OK. The group now appears in the list of
groups available in the Manage Groups dialog
box, preceded by an abbreviation indicating
the group type.

This is a private group. It can only be used or edited by its
creator.
3.

Select the group type from the drop-down
menu. This controls who can access your
group in order to add members to Entries and
Group Agendas.

4.

Add users and Resources in the Add member
edit field. Select a name and click Delete to
remove it.

5.

Click OK to accept the changes. The group
appears in the list in the Manage Groups dialog
box, preceded by an abbreviation indicating its
type.

Editing Groups
Edit the list of users and Resources in existing
groups. You can only edit groups that you created.
1.

2.

In the Manage Groups dialog box, select the
group you want to modify and click Edit.
Modify the group’s name in the Group name
edit field.
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Deleting Groups
1.

Choose Directory menu > Manage Groups.

2.

Select the group you wish to delete.

3.

Click Delete. A message box prompts you to
confirm the deletion.
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Printing Groups

Adding Group members to lists

1.

Choose Directory menu > Manage Groups.

2.

Click Print to print a list of groups, their types,
owners and members.

The Groups tab of the Directory Search dialog box
allows you to add members of a group to an Entry.
This is useful when you do not know the names of
users who should be added to an Entry, but know
that they are in a certain group.

3.

To print a list of a group’s members, select it
and click Edit. Click Print in the Edit Group
dialog box.

1.

Click the Search button beside the Add edit
box.

2.

On the Groups tab, select the name of the
group from which you want to add members.

3.

Select the group members you want to add in
the Members list box. Select multiple users
using the Ctrl and Shift keys.

4.

Click Add. Click Add All to add all members of
the selected group. Click Remove to remove a
user from your list. Optionally, click
Information to find out more about the user.

Using Groups off-line
The Groups tab of the Off-line Preferences dialog
box (Options menu > Off-line) allows you to choose
which groups to include in your off-line Agenda.
You can then use the Groups button and the Group
tab of the Directory Search dialog box to add group
members to Entries.
•
•
•

If you do not want to include any groups,
select “No groups”.
If you wish to download all groups with your
Agenda, select "All groups".
If you wish to download only certain groups,
pick “Select groups”. Choose group types for
download: Private, Public or both. The listbox
shows a list of available groups. To delete a
group from the list, select it and click Delete.

When you download a group, only a list of
the group members’ names are downloaded,
not their Agendas. If you wish to download other
users’ Agendas, you must use the People/Resources
tab of the Off-line Preferences dialog box. For more
information, see “Off-line Preferences” on page 76.

The bottom half of the Groups tab allows you to choose which
members to add. Raymond and Alice have already been
added to the current list.

Selecting a Group
The Select a Group dialog box is displayed when
you click the Group button next to an Add edit box
(e.g. you invite users and Resources to an Entry or
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open a Group Agenda). Choose a group whose
members you want to include in a list of people and
resources.
1.

Select the group types you want displayed.

2.

Select a group from the Groups available list
box. The group members' names appear in the
Group members list box.

3.

To print out a list of groups, click Print groups.
The print-out will contain a list of all groups,
with a list of each group's members, up to a
maximum of 50 members.

4.

To print out a list of the members of a specific
group, select the group and choose Print
members. The print-out will contain a list of all
the group's members.
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9

Designates

In CorporateTime, the primary way you interact
with other users is by scheduling them for Meetings
and responding to Entries they have sent you.
Occasionally, you may want to open another user’s
Agenda to find out her schedule. With built-in
scheduling features such as conflict-checking and
suggesting a date or time for Meetings, you can
typically accomplish everything you need to do
without opening another user’s Agenda.
However, in a corporate environment, busy users
may find it convenient to have other users manage
their Agendas. You can assign a user to act as your
Designate, letting her work in your Agenda
according to the access rights you have given her.
Designates can reply to Entries and create and edit
information in your name when you are not
available to do so. Give your assistant Designate
Rights and let him reply to Entry invitations in your
name. Or give Designate Rights to a co-worker
when you are out of the office so he can keep your
Agenda current. Designates can also keep track of
Tasks and invite other users to Entries scheduled in
your name.

This chapter discusses four different aspects of
Designates and Designate Rights:
•
•
•
•

“Designate Rights,” page 63
“Granting Designate Rights for Entries,”
page 64
“Granting Designate Rights for Tasks,” page 64
“Working as a Designate,” page 64

Assign one user the right to view and reply to
your normal Entries and another the right to
your personal Entries to keep your work and home
lives separate. Remote users cannot act as
Designates.

Designate Rights
The Designate tab of the Access Rights dialog box
(Options menu > Access Rights) lets you assign
Designate Rights to other users when they work in
your Agenda. Decide which types of Entries each
user can create, edit and view.
Grant Designate Rights to as many users as you
wish.

Since you can decide which Designates should have
which rights, you do not have to worry about
Designates knowing more about your schedule
than you want them to. Different Designates can
have different rights.
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To grant Designate Rights to a user:
1.

If it is not already listed, use the Add edit box to
enter the name of the user whose Designate
Rights you want to set.

2.

Choose the name in the list box to set the
user’s Designate Rights.

3.

Select which Designate Rights the user will
have for your Meetings, Day Events and Daily
Notes.

For security reasons, it is not recommended
that you give Designate Rights to every user
on the system. The names of users who do give
such rights to all users are not displayed in the list
box on the Designate tab of the Access Rights dialog
box.

Granting Designate Rights for Entries
For Meetings, Daily Notes and Day Events, assign
any of the following rights:

4.

Select the checkboxes to set the Designate
Rights this user will have for your Tasks.

•

5.

If you want the user to have full Designate
Rights to both your Entries and Tasks, select the
Full Designate Rights checkbox. If you want the
user to have no rights, select No Designate
Rights. Choose this option if you do not want
to give the person Designate Rights, but still
want to set her rights on another tab.

•
•

Modify: The Designate is able to modify Entries
you created, as well as view and reply to Entries
to which you are invited.
View/Reply: The Designate sees Entries in their
entirety and can reply in your name.
View times only: The Designate can only view
the times of your Meetings. If you choose this
option, the Designate does not see Daily Notes
or Day Events with this Access level in your
Agenda.

Granting Designate Rights for Tasks
Select the appropriate checkboxes (Normal,
Confidential, Personal and Public) to assign rights
for each Access level. Alternatively, choose “No
Designate Rights” to prevent the user from
modifying Tasks in your Agenda.
Give Designates different rights for Entries of each Access
level.

To delete a user from the list of Designates, select
the name in the list box and click Delete. Any
deleted user deleted will revert to having default
rights. This applies to settings on all four tabs of the
Access Rights dialog box.

64 Chapter 9 • Designates

Working as a Designate
When you work in someone else’s Agenda as a
Designate, view, edit and create Entries owned by
that user according to the rights you have been
granted. For example, you may or may not also
have access to that user’s Tasks.
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If you view the In-tray, you will see both your own
folders and those of the person for whom you are
working as a Designate.

William has opened James’s Agenda as his Designate. James’s name and Entries appear in folders below Will’s.

Opening another user’s Agenda as a
Designate

Opening a Resource’s Agenda as a
Designate

1.

Choose File menu > Agenda > Open as
Designate.

2.

The Act as Designate [Open Agenda as
Designate] dialog box displays users who have
granted you Designate Rights. Select the user
for whom you wish to work as a Designate and
click OK.

On a large network, you may wish to keep certain
Resources off-limits to all but a few users. For
example, if your department owns a laptop and it
exists as a Resource in CorporateTime, you may
only want members of your department to be able
to book it for Entries.

3.

In the Open Agenda as Designate dialog box,
select the first option. Click OK to open the
selected user’s Agenda.

To set Access Rights for a Resource, it is
recommended that you first sign in as the Resource,
give yourself Designate rights, and then access the
resource’s Agenda as a Designate. Working as a
resource Designate allows you to do more in its
Agenda than if you sign in as the Resource.
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If you do not know the password of the
Resource, please contact your System
Administrator.
To work in a Resource’s Agenda as a Designate:
1.

Close your current CorporateTime session (File
menu > Exit).

2.

Sign in as that Resource. You will only be able
to:
•

•

3.

change its assigned Access Rights (set
modification and scheduling rights for
other users on the system).
change the password for signing in as the
Resource.

Opening a Group View as a Designate
Opening a Group View as a Designate lets you
create Entries using the Group View while working
as a Designate for someone else. This is useful when
you want to work in another user’s name and invite
multiple users and Resources to an event.
Working in a Group View as a Designate is the same
as working in your own Group View, except that
the Entries you create are owned by the person for
whom you are working as a Designate. For more
information, see “The Group View” on page 33.
To open a Group View as a Designate:
1.

Choose File menu > Agenda > Open as
Designate.

2.

In the Act as Designate [Open Agenda as
Designate] dialog box, users who have given
you Designate Rights are displayed.

3.

Select the user or Resource for whom you wish
to work as a Designate.

Choose Options menu > Access Rights.

4.

Grant yourself the desired Designate Rights.

5.

Exit CorporateTime .

6.

Sign into CorporateTime as yourself.

7.

Choose File menu > Agenda > Open as
Designate.

4.

In the Open Agenda as Designate dialog box,
select the “Open a Group View with:” option.

8.

Users and Resources who have granted you
Designate Rights are displayed. Select the
Resource name and click OK.

5.

Add users to your Group View using the Add
edit box. The user names appear in the list box
below.

9.

In the Open Agenda as Designate dialog box,
select the Open the Agenda option and click
OK. The Resource’s Agenda opens.

For more information, see “The Group View” on
page 33.
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When you open a Group View as a Designate, you can easily
create Meetings inviting multiple users in another user’s
name.

Opening a Task View as a Designate
When you work on someone else’s Tasks as a
Designate, view, edit or create Tasks owned by that
user, according to the rights given to you. Your
rights as a Designate are defined by the owner of
the Tasks. For example, you may or may not have
access to that user’s personal Tasks.
To open a Task View as a Designate:
1.

Choose File menu > Tasks > Open As
Designate.

2.

In the Act as Designate [Open Tasks as
Designate] dialog box, users who have granted
you Designate Rights are displayed. Select the
user for whom you wish to work as a
Designate.
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10

Access Rights

One of the most important components of any time
management system is security. As a corporate
user, you may not want every Entry you create to
be visible to every user on the system.
CorporateTime gives you complete control over the
security of your Entries by letting you set Access
Rights for different Entries (Options menu > Access
Rights).

Each tab allows you to assign different privileges to
other users in your Agenda. Enter a user’s name in
the user edit field, or select a name from the list
box, to set the user’s rights. Users whose rights are
not specified are assigned default rights.

About Access Levels

This chapter discusses six key topics on setting
Access Rights:

Access levels allow you to limit what Entries users
can see in your Agenda. The Entry’s owner assigns
an Access level when she creates the Entry. There
are four different Access levels:

•
•
•
•
•
•

•
•
•
•

“About Access Levels,” page 69
“Viewing,” page 70
“Viewing Tasks [Tasks],” page 70
“Designate,” page 71
“Scheduling,” page 71
“Setting Default Access Rights,” page 72

The Access Rights dialog box has four tabs:
•
•
•
•

Designate
Viewing
Viewing Tasks
Scheduling

Normal
Confidential
Personal
Public

You may want to make a classified business
Meeting Confidential. Only users with Access
Rights to view your Confidential Entries will be able
to see this Meeting in your Agenda.
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•

All users can view Public Entries.

•
•

Same as Default [Use Defaults]: The user’s
rights are the same as the Default. Choose
this if you do not want to give the person
any special Access Rights on this tab, but
still want to set his or her rights on another
one.
Full viewing rights: The user can view all
your Entries.
No viewing rights: The user can only view
your Public Entries.

The Viewing tab allows you to customize what Entry
information others can see in your Agenda.

Viewing
Control which of your Meetings, Day Events and
Daily Notes are visible to other users.

The current user can only see that time has been blocked
off in the Agenda on the left. In the second example, the
user has full viewing rights for the Meeting.

To grant viewing rights to another user:

Viewing Tasks [Tasks]

1.

Enter or select the user’s name.

Control which Tasks in your Agenda are visible to
other users.

2.

Use the checkboxes to choose the viewing
rights you want to give the user for Meetings,
Day Events and Daily Notes. Set the rights
separately for Normal, Confidential and
Personal Access levels. You cannot stop
another user from viewing Public Entries.
If you only give the right to see busy
times, the user will not be able to view
Day Events or Notes with that Access level in
your Agenda.

3.

Instead of setting individual rights for each type
of Entry, you can choose to grant the user:
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To grant Task viewing rights to another user:
1.

Enter or select the user’s name.

2.

Use the checkboxes to choose viewing rights
for the user. Set these values separately for
Normal, Confidential and Personal Tasks.

3.

Instead of setting the individual rights for each
type of Task, you can choose to grant the user:
•

Same as Default [Use Defaults]: The user's
rights are the same as the Default. Choose
this if you do not want to give the person
any special Access Rights on this tab, but
still want to set her rights on another tab.
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•
•

•

Full viewing rights [Full Rights]: The user
can view all your Tasks.
No viewing rights [No Rights]: The user
can only view your Public Tasks.

•
•

Same as Default: The user's rights are the
same as the Default. Choose this if you do
not want to give the person any special
Access Rights on this tab, but still want to
set her rights on another tab.
Full Designate Rights: The user can view
and modify all your Entries.
No Designate Rights: The user has no
Designate Rights in your Agenda.

It is not recommended that you give Designate
Rights to every user on the system. For more
information, see “Designate Rights” on page 63.
The selected user has complete Task viewing access.

Designate

Scheduling

The Designate tab allows you to set other users’
rights to use your Agenda.
To grant Designate Rights to another user:

The Scheduling tab lets you control which users can
invite you to Meetings, Day Events and Daily Notes.
All users have control over who can invite them to
Entries.

1.

Enter or select the user’s name.

To modify a user’s scheduling rights:

2.

Use the checkboxes on the left to choose
Designate Rights for your Entries.

1.

Enter or select the user’s name.

2.

Select the user’s scheduling rights:

3.

4.

Use the checkboxes on the right to assign
Designate Rights for your Tasks. Designates can
have full Designate Rights (i.e. view and
modify) to your Entries or no rights at all.
Instead of setting the rights for each type of
Entry individually, you can choose to grant the
user:

•
•

Can invite me to events: This gives the user
the right to invite you to Entries.
Same as Default [Use Defaults]: The user's
scheduling rights are the same as the
Default. Select this if you do not want to
give the person any special rights on this
tab, but still want to set her rights on
another tab.

Users without scheduling rights will be notified that
they cannot invite you to an Entry.
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Setting Default Access Rights
To change the Default settings on any tab of the
Access Rights dialog box (except the Designate tab):
1.

Select “Default: Any unlisted person” in the list
box.

2.

Choose settings in the same way you would for
an individual user, as described previously in
this chapter.
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11

Preferences

After you have mastered the basics of managing
your Agenda by creating and editing Entries,
maintaining Address Books and sorting Tasks, you
will want to customize your preferences for various
CorporateTime features.

•

•

Changes you make to your preferences will be
applied the next time you open an affected
window.
This chapter describes different preference settings
in CorporateTime:
•
•
•
•
•
•
•

“Scheduling Preferences,” page 73
“General Preferences,” page 74
“Off-line Preferences,” page 76
“Agenda Preferences,” page 78
“In-tray Preferences,” page 80
“Entry Defaults,” page 81
“Meeting Colors,” page 82

Scheduling Preferences
The Scheduling Preferences dialog box (Options
menu > Scheduling) contains a tab for each day of
the week. These tabs allow you to enter your
normal and extended hours. These are the hours
the Suggest date/time feature uses when looking
for convenient times to schedule your Meetings.

Normal hours are those during which you
usually work and schedule Meetings. If you
usually work from 9 a.m. to 5 p.m., enter these
as your Normal hours.
Extended hours are the outside limits for
scheduling Entries in your Agenda. These are
hours when you are not normally in the office,
but when you could show up if there is an
important Meeting or deadline. If you are
willing to attend a Meeting that starts as early
as 8 a.m. or ends as late as 6 p.m., enter these
as your Extended hours.

To enter your scheduling preferences:
1.

Select the day for which you want to set
scheduling preferences.

2.

Set your normal hours by entering the start and
end times in the appropriate boxes.

3.

Set your extended hours by entering the start
and end times in the appropriate boxes.

4.

Repeat steps 1 to 3 to modify each day’s
settings individually, or click Apply to all to
apply the current tab’s settings to every day of
the week.
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General Preferences

Date and Time

The General Preferences dialog box (Options menu
> General) has four tabs: Names, Date and Time,
External Applications and Time zones.

Choose how hours and days appear in your
Agenda.
1.

Names

Set the Short date format. This is how dates will
appear in date boxes and in the title of different
Agenda views. An example of the selected
format is shown in the dialog box.

Choose how much information is included with
user and Resource names in your Agenda.

•

1.

User and Resource information is displayed
differently.

•

•

•

•

•

Users: Select the appropriate checkboxes
to view the user’s name in whatever
format you wish, along with organization
units, e-mail addresses, country, and/or
other company information.
Choose how you want these different
items divided: If you select Use Separator,
items are separated from the name and
each other by slashes, without codes for
what the items indicate. If you select
Display org. field, items include codes for
what they indicate (i.e. OU1= for
Organization unit 1, C= for Country, etc.).
Resources: Choose to view only the
Resource name, or both the Resource
name and number, in whichever order
you prefer.
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2.

Set the Long date format. This is how dates will
appear in Entry dialog boxes and on the Status
bar.
•

•

3.

Select the order in which the month, day
and year appear.
In the Separator box, enter the character
you want to separate the month, date and
year. Any character can be used.
To display the four-digit year, select the
“Century” checkbox.

Select the order in which the month, day
and year will appear. An example of the
selected format is shown in the dialog box.
Select the formats for the day, date, month
and year from the drop-down list boxes.

Set the Time format by selecting either the 12hour or 24-hour display.
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Time zones

host's time zone. To return to your saved
time zone without logging out, click
Restore saved time zone.

The Time zones tab lets you change your Agenda’s
time zones. This is useful if you travel or schedule
Meetings with users who are in a different time
zone.

If you save your time zone change, the
alternative time zone will be your default time
zone.

1.

To choose a time zone:
•
•

Select the name of the time zone using the
drop-down list box.
Select your time zone by selecting the
name of the region or country whose time
zone you wish to use. Click Load regions
to choose from a list of countries and
regions in the list box.

To return to your system's default time zone (i.e.
the local time zone in which your system has been
installed) without logging out, click Revert to
host's time zone.
2.

If the System Administrator has given users the
right to do so, you can choose to save the
changed time zone for future sessions. This
could be useful if you frequently travel
between two time zones.
•

•

•

If you do not have this option, “Save time
zone change for future sessions” is inactive
and you will not be able to select it.
If you do not wish to save the changed
time zone, select “Make time zone change
for this session only.”
If you want to change time zones
permanently, select “Save time zone
change for future sessions.” If you wish to
use the host's time zone again, you must
open this dialog box and click Revert to

External Applications
Open an e-mail client and Web browser from your
Agenda.
Choosing a mail client is an optional feature
designed for your convenience. It does not affect
your Agenda's e-mail notification features, which
are entirely independent of the mail client settings
you enter here.
The Web browser you choose will open when you
click the Product Information button on the Toolbar
or select Help Menu > Product Information. The file
location that command opens is configured by your
System Administrator. The location may vary
depending on whether you are working on-line or
off-line. The default location is the Steltor web site.
Windows and Macintosh are treated differently
here. Please refer to the section that applies to you.
External Applications — Windows
1.

Type the path and name of your mail client's
executable file in the edit box.

2.

Select “Minimize on startup” if you do not
want the Mail program's full start-up screen to
appear when your Agenda starts up the Mail
program.
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3.

Type the path and name of your Internet
browser's executable file in the Browser
Application command line, or click Browse to
search for the file.
External Applications — Macintosh

1.

In the Mail application section, click Browse to
select a mail program or “Use Internet setup”
to use your system's default mail client. If you
do not know your system default, click View
Settings to bring up the Internet Control
Panel. Click Remove to erase your mail client
choice.

Location
Choose where you want to store your off-line
Agenda.
1.

Choose the directory in which you wish to
store your off-line Agenda. Click Browse to
look for directories and files.

2.

Select “Create directory [folder] if none exists”
if you want to create a new directory for your
off-line Agenda.

Download
2.

3.

Select the “Start in background” checkbox if
you do not want the mail program to appear
when you start up the mail program.
In the Web browser section, click Browse to
select an application or “Use Internet setup” to
use your system's default web browser. If you
do not know your system default, click View
Settings to bring up the Internet Control
Panel. Click Remove to erase your web
browser choice.

Select the range of Entries downloaded to your offline Agenda.
1.

Choose the time period for Entries you want to
download:
•
•

Click OK when you are finished with all the tabs in
the dialog box.

Off-line Preferences
The Off-line Preferences dialog box (Options menu
> Off-line) lets you choose preferences for your offline Agenda. The dialog box has five tabs: Location,
Download, People/Resources, Groups and
Reconciliation.
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2.

Select “Download all Entries” to include all
Entries.
Select “Download Entries from” to
customize a time period. Enter how far
into the past and future your off-line
Agenda will search when downloading
Entries. Type the desired number in the
edit boxes and select intervals from the
drop-down list boxes.

Choose an option for downloading your
Agenda when you quit CorporateTime or work
off-line:
•

Automatically download: Your Agenda will
automatically be downloaded when you
quit your on-line Agenda.
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•

Prompt before downloading: When you
quit your on-line Agenda, you will be
asked if you want to download to your offline Agenda.
Do not download: Your Agenda will only
be downloaded when you choose to do so
manually (by choosing File menu >
Download to Local File).

•

People/Resources
The People/Resources tab lets you download other
Agendas so that you can view them while off-line.
These Agendas will always be downloaded when
you download your Agenda.
Add names in the “Download the Agenda(s) of”
edit box.
You will only see Entries you have Access
Rights to view.

Agenda will display a list of available groups. To
delete a group from the list, select it and click
Delete.
When you download a group, only group
member user names are downloaded, not
their Agendas. If you wish to download other users’
Agendas, you must use the People/Resources tab.
However, group members included in the attendee
list for any Entry in your Agenda are automatically
downloaded.

Reconciliation
Control how your on-line and off-line Agendas are
synchronized. Make decisions on a case-by-case
basis, or let your Agenda automatically handle
certain situations.
1.

When an Entry has been deleted in your off-line
Agenda, the Agenda can do one of two things:
•

Groups
•

Download groups from the server to your off-line
Agenda to include group members in Entries you
create while off-line.
2.
Select the groups you would like to download:
•
•
•

“No groups”: Do not include any groups.
“All groups”: Download all groups.
“Select groups”: Download only certain
groups.

When an Entry has been modified in both your
off-line and on-line Agenda, the Agenda can do
one of two things:
•

•
If you select this option, decide what group types
you wish to choose from. You can download
Private, Members-only or Public groups. Your

Show reconciliation dialog box: Review
the deletion and decide whether to also
delete it from your on-line Agenda.
Delete on-line Entry: Automatically remove
the Entry from your on-line Agenda.

Show reconciliation dialog box: Review
and confirm the change before it is made
in your on-line Agenda.
Update on-line Entry: Automatically
update the Entry in your on-line Agenda.
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3.

time earlier than your selected start time, the
Agenda page will begin at the time when the
earliest Meeting starts.

If Meetings are created or modified in both
your on-line and off-line Agendas, scheduling
conflicts can arise when you upload. The
Agenda can do one of two things:
•

•

Check for conflicts on upload: The Agenda
displays information about any conflicts
and lets you deal with it in the Conflicts
Detected dialog box.
Ignore conflicts on upload: The Agenda
will not prompt you about any conflicts
when uploading.

2.

Select the desired time interval using the dropdown list box. This is the amount of time
represented by each slot in your Agenda.

3.

Choose your preferred time format:
•
•

4.

Select the “Update off-line Agenda after
upload” checkbox if you want the reconciled
on-line Agenda to be automatically
downloaded after each upload. This option
ensures that your off-line and on-line Agendas
are identical.

Select “am/pm” to display times in that
format.
Select “24-Hour” to display times in the
24-hour format (00:00 to 23:59).

4.

Use the drop-down list box to select the day on
which you would like to start your week. The
first day is displayed in your Weekly and
Monthly Agenda pages.

Click OK when you are finished with all the tabs in
the dialog box.

5.

Select the “Show Saturday” and/or “Show
Sunday” checkboxes to display those days in
your Weekly and Monthly Agenda pages.

Agenda Preferences

6.

The Agenda Preferences dialog box (Options menu
> Agenda) lets you customize your Agenda’s look,
feel and functionality. It has three tabs: Display,
Notification and Wireless Settings.

Use the drop-down list box to select the color
system you prefer. Meetings can be colorcoded according to Importance Level,
Attendance Status or Ownership.

7.

Select the desired display options. These
options affect which Entries are displayed and
how they appear in your Agenda:

Display
•
Decide what is displayed in your Agenda.
•
1.

Set the start and end times to be displayed in
the first and last time slots of your Day and
Week Views. When a Meetings is scheduled at a

•
•
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Refused Meetings: Refused Meetings will
be displayed in your Agenda.
Unconfirmed Meetings: Meetings to which
you have not yet replied will be displayed.
Start and end times: Meeting Start and End
times will be displayed.
Title: Meeting titles will be displayed.
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•
•
•

•

Location: When specified, meeting
locations will be displayed.
Details: Entry Details will be included.
Icons: If you choose to display Meeting
icons, select whether to view all icons or
only the Information icon. The Information
icon indicates that there is information
included with the Meeting.

•

•

Notification
Decide how your Agenda notifies you of new,
edited and deleted Entries. You can even choose to
have your Agenda check for new Entries at regular
intervals.
1.

2.

3.

4.

Select “Allow other to notify you of new Entries
by e-mail” to receive an e-mail notifying you of
a new Entry to which you have been invited.
You will only receive this kind of e-mail
notification if the Entry’s owner sends one.
To receive a pop-up window notifying you of
new Entries, select “Show pop-up window
when you have new Entries”.
To check your Agenda for new Entries at a
regular interval, select “Check for new Entries
every” and type the time interval in the edit
box. The New Entries icon appears in the Status
bar when there are new Entries in your
Agenda.
Select when you would like your Agenda to ask
if you want to send an e-mail message to
invited users.

When you create Entries: Every time you
invite other users to an Entry you have
created, you will be asked if you want to
send an e-mail message.
When you edit Entries: Every time you
modify an Entry to which you have invited
other users, you will be asked if you want
to send an e-mail message.
When you delete Entries: Every time you
delete an Entry to which you have invited
other users, you will be asked if you want
to send an e-mail message.

Names of users who do not want to receive email notification will not appear in the
distribution list. For more information, see “Mail
Notification” on page 85.

Wireless Settings
Decide if you want your Agenda to notify you of
new, edited or deleted Entries on your wireless
device.

Device:
1.

Enter your mobile device’s phone number in
the Mobile device number box.

2.

Select your mobile device type from the dropdown list box.

3.

In the Mobile notification type drop-down list
box, select the kind of notification that you
would like to receive. The notification type that
you can select depends on your mobile device
type:
•

Generic device: Your notifications appear
as text messages.
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•

•

4.

5.

Nokia 6100 Series: Your notifications
appear as text messages, vCalendar data
(calendar notes) or as both.
Nokia 9000 Series: Your notifications
appear as text messages or vCalendar data
(calendar notes).

Choose if you would like to enable your mobile
device’s alarms.
For easy reference, enter the phone number of
your preferred service center.

this box, reminders and notifications generated
outside of your chosen delivery period will be
erased.
5.

Automatically notify when Entries are created,
edited or deleted: Receive notification by SMS
message whenever an event to which you are
invited is created, modified or deleted.

You can still make information requests from your
mobile device while the Hold reminders and
notifications, Deliver reminders and notifications
and/or Hold reminders and notifications outside
this period boxes are selected.

Services:
1.

2.

Enable wireless services: Receive SMS messages
from the calendar server or make information
requests from your wireless device. You cannot
use any of the following options unless this box
is selected.
Hold reminders and notifications: Do not
receive reminders and notifications. They will
be held until you uncheck the box. Reminders
and notifications for upcoming events will be
sent to you. Reminders and notifications for
events that have already passed will be erased.

In-tray Preferences
The In-tray Preferences dialog box (Options menu >
In-tray) controls how the In-tray treats your Entries.
The dialog box has four tabs: Accepted, Sent,
Refused and On startup.

Accepted
Set your viewing preferences for Entries you accept.
•

3.

4.

Deliver reminders and notifications: Specify a
daily time range during which to receive your
reminders and notifications. They will only be
sent to you during this time period. If you do
not specify a time range, you will receive
reminders and notifications 24 hours a day.
Hold reminders and notifications outside this
period: Reminders and notifications generated
outside of your chosen delivery period will be
held for you. You will receive them during your
next daily delivery period. If you do not select
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•

Select “Show Entries dated from today: to the
next” to limit the number of Entries displayed,
type the desired number in the edit box and
choose an interval from the drop-down list
box.
Select “Show Entries dated from today
onwards” to view every accepted Entry.

Sent
Control the viewing preferences for Entries you
send.
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•

•

Select “Show Entries dated from” to limit the
number of Entries displayed, type the desired
numbers in the edit boxes and choose intervals
from the drop-down list boxes.
Select “Show Entries dated from today
onwards” to view every sent Entry.

Refused
Control the viewing preferences for Entries you
refuse.
•

•

Select “Show Entries dated from today to the
next” to limit the number of Entries displayed,
type the desired number in the edit box and
choose an interval from the drop-down list
box.
Select “Show Entries dated from today
onwards” to view every refused Entry.

On Startup
The On Startup tab allows you to decide if and
when you would like your In-tray to be shown.
Open your In-tray at any time by clicking the Open
In-tray button.
•
•
•

Select “Open In-tray” to have the In-tray
appear every time you open your Agenda.
Select “Do not open In-tray” to keep the In-tray
closed when you open your Agenda.
Select “Open In-tray if it was left open on exit”
if you want the In-tray to appear or remain
closed according to its status the last time that
you quit CorporateTime.

The In-tray must be open in order to receive new
Entries and for the New Entries icon to appear.
However, you can edit existing Entries without the
In-tray being open.
Click OK when you are finished with all the tabs in
the dialog box.

Entry Defaults
The Entry Defaults dialog box (Options menu >
Entry Defaults) allows you to set default values for
all Entries you create. It has four tabs: Meetings,
Tasks, Day Events and Daily Notes.

Meetings
Enter the settings you want used when you create a
Meeting. You can always modify these settings
when you create a Meeting (Edit menu > New >
Meeting) or edit a Meeting (by selecting the
Meeting and choosing Edit menu > Edit Meeting).
1.

Choose the default Importance and Access
levels from the pull-down menus.

2.

Choose whether you want a Reminder to be set
by default. If you choose to set default
Reminders, select a type form the drop-down
list box.

3.

Type the desired number in the edit box and
choose an interval from the drop-down list
box.
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Tasks
Enter the settings you want used whenever you
create a Task. You can always modify these settings
when you create a Task (Edit menu > New > Task) or
edit a Task (by selecting the Task and choosing Edit
menu > Edit Task).
1.

Choose the default Priority and Access levels
from the pull-down menus.

2.

Choose whether you want due and start time
Reminders to be set by default. If you choose a
Reminder, select a type from the drop-down
list box.

3.

For each Reminder, type the desired number in
the edit box and choose an interval from the
drop-down list box.

Day Events and Daily Notes
Enter the settings you want used whenever you
create a Day Event or Daily Note. You can always
modify these settings when you create a Day Event
or Daily Note (Edit menu > New > Entry) or edit one
(by selecting the Entry and choosing Edit menu >
Edit Entry).
1.

Choose the default Access level from the pulldown menu.

2.

Choose whether you want a Reminder to be set
by default. If a Reminder is chosen, choose a
type from the drop-down list box.

3.

Type the desired number in the edit box and
choose an interval from the drop-down list
box.
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Click OK when you are finished with all the tabs in
the dialog box.

Meeting Colors
In the Daily and Weekly Agenda, all Meetings
appear in colored boxes. Set the colors using the
Meeting Colors dialog box (View menu > Meeting
Colors).
Choose how you want your Meetings to be
colored:
•
•
•

Importance Level
Attendance Status
Ownership

Changing your password
The Change Password dialog box (Options menu >
Change Password) lets you modify your password.
To change your current password:
1.

Enter your current CorporateTime on-line
password in the Old password edit box.

2.

Enter your new password in the New password
edit box.

3.

Click OK. The Verify Password dialog box will
open, prompting you to re-enter your new
password.

Users of Windows NT or Mac OS 9 and greater can
choose to bypass the CorporateTime password
verification. Select Options menu > Manage
Connections and click Enable Automatic Sign-In.
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When changing your password, asterisks will
appear for each character you enter, rather
than displaying the text. The edit boxes are case
sensitive.
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12

Internet Components

This chapter describes the Internet components that
can be used in conjunction with CorporateTime:
•
•
•
•

“Mail Client,” page 85
“Mail Notification,” page 85
“Mail Message,” page 86
“Web Access Settings,” page 86

CorporateTime allows you to open both an e-mail
application and a Web browser from your Agenda,
as well as send and receive e-mail notification of
new, edited and deleted Entries.

Mail Client
Your Agenda allows you to start up your e-mail
application from within CorporateTime. Enter the
program on the External Applications tab of the
General Preferences dialog box (Options menu >
General). There are two ways of doing this:
•
•

Mail Notification
CorporateTime lets users send e-mail notification of
new, edited and deleted Entries. It is an added
feature to make sure users learn about Entries as
soon as possible. For more information, see
“Notification” on page 79.

Who can notify you
Choose if you would like other users to be able to
notify you by e-mail. Do this by using the
Notification tab of the Agenda Preferences dialog
box (Options menu > Agenda).
In the “Entries you receive” section, select “Allow
others to notify you of new Entries by e-mail” to
give users notification rights. If the checkbox is
selected, your name will appear by default on other
users’ distribution lists when you are invited to an
Entry they created, edited or deleted.

Click the Launch Mail button on the Toolbar.
Choose File menu > Launch Mail Application.

Notifying others
This is an optional feature meant for your
convenience. It does not affect your Agenda's
e-mail notification features, which are entirely
independent of the mail client settings you enter
here. For more information, see “External
Applications” on page 75.

After creating, editing or deleting an Entry to which
you have invited other users, CorporateTime may
ask you if you wish to send them a notification email.
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•
•

Click Yes [OK] to send a message and open the
Mail Message dialog box.
Click No [Cancel] if you do not want to send a
message.

Whenever you send a mail message, the default
distribution list includes all invited users. If your
message concerns a new Entry, only users who
have set their notification preferences to receive email notification for new Entries are included in the
list. You can also include non-CorporateTime users
in the Distribution list.

Writing a notification message

The default distribution list includes all attendees who have
enabled e-mail notification in the notification checkboxes.

Mail Message
The Mail Message dialog box opens when you send
an e-mail message concerning an Entry you have
created, edited or deleted. The dialog box also
appears when you click the Mail button on the
Reply tab of the View Meeting dialog box. The Mail
Message dialog box lets you create a list of
recipients, write your message and send it.
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1.

Modify your attendee list in the “Add to” list
section. If you wish to include a nonCorporateTime user in the Distribution list,
type his e-mail address into the Other edit box.

2.

Compose your message in the Message to send
edit box. Basic information about the
corresponding Entry already appears in the edit
box. Add to the message or import text from
other applications using the standard copy, cut
and paste commands.

3.

If you have included an external user in the
Distribution list, decide if you will send the
message in iCalendar or vCalendar format.

Web Access Settings
The External Applications tab of the General
Preferences dialog box (Options menu > General)
lets you enter a Web browser that you can open
from within your Agenda. For more information,
see “External Applications” on page 75.
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Printing
From the Print dialog box, click Setup to
change your printer setup using the Print
Setup dialog box.

This chapter describes how to print in
CorporateTime:
•
•
•
•
•
•

“Printing Agenda Pages,” page 87
“Printing an In-tray or Task View,” page 88
“Printing Address Books,” page 88
“Printing Selected Entries,” page 89
“Print Preview,” page 89
“Layout Options,” page 90

Print information from your Agenda in a variety of
formats. You can print out an Agenda page, In-tray,
Task Display, Address Book, or selected Entries.
CorporateTime includes several popular
customizable layout formats, such as Franklin Day
Planner and Avery.
Open the Print dialog box to print your Agenda, Intray, Address Book or Task Display. Open the
window you want printed and select one of the
following methods to open the Print dialog box:
•
•
•
•

Click the Print button on the Toolbar.
Choose File menu > Print.
Press Ctrl+P [Command+P].
Choose File menu > Print Preview and
click Print.

Printing Agenda Pages
Windows
1.

Choose File menu > Print.

2.

Select a layout from the drop-down list box.
Click Options to customize the layout you
have chosen. You can also create your own
layout. For more information, see “Layout
Options” on page 90.

3.

Choose the date range for your print-out.
Weekly print-outs are always one week in
duration, running five to seven days,
depending on your Agenda Preferences. These
Agenda Preferences also control your Monthly
print-outs.

4.

Select the types of Agenda pages you wish to
print using the corresponding checkboxes. You
can print more than one type at a time.

Due to the differences in printing for
Windows and Macintosh, the two platforms
are treated separately in this chapter.
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5.

See what your print-out will look like by
clicking Preview. The active Agenda page will
be printed, even if you have multiple Agendas
open.

3.

See what your print-out will look like by
clicking Preview.

Macintosh
1.

Choose File menu > Page Setup and select the
CorporateTime pull-down option.

2.

Select a layout for printing. Click OK.

3.

Choose File menu > Print and select the
CorporateTime option from the pull-down
menu.

4.

Change the Start and End dates for your printouts by entering the dates in the edit boxes.
Use the arrows to the right of each box to
adjust the date.

5.

Select the types of Agenda pages you wish to
print by selecting the corresponding
checkboxes. You can print more than one type
at a time.

6.

Click Print. For more information, see “Print
Preview” on page 89.

Printing an In-tray or Task View

The same version of the Print dialog box opens when you are
printing your In-tray, Task View, or a selected Entry.

Macintosh
1.

Choose File menu > Page Setup and select the
CorporateTime pull-down option.

2.

Select a layout for printing. Click OK.

3.

Choose Options menu > Print Layout and
customize the printing options for your Task
List. If you are printing your In-tray, skip this
step and select File menu > Print. For more
information, see “Layout Options” on page 90.

4.

Click Print. For more information, see “Print
Preview” on page 89.

Printing Address Books
Windows

Windows
1.

Choose File menu > Print.

2.

If you are printing a Task View, click Options to
customize the layout using the Task list tab of
the Layout Options dialog box. For more
information, see “Layout Options” on page 90.
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1.

Choose File menu > Print.

2.

Select a layout from the drop-down list box.
Click Options to customize the layout you
have chosen. For more information, see
“Layout Options” on page 90.
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3.

Select the Entries you want printed.

•

•

•

•

4.

Select the fields you want printed.
•
•

5.

All Entries: All Address Book Entries will be
printed.
Marked Entries: Only marked Entries will
be printed.

All fields: All Address Book fields will be
printed.
Column fields: Only the column fields,
according to your customized List View,
will be printed. If you select this option,
choose the number of columns to be
printed using the pull-down menu.

All fields: All Address Book fields will be
printed.
Column fields: Only the column fields,
according to your customized List View,
will be printed. Choose the number of
columns to be printed using the dropdown list box.

Printing Selected Entries
Windows
1.

Select the Entry you want to print and choose
File menu > Print Selected Entry.

2.

Select a layout from the drop-down list box.
Click Options to customize the layout you
have chosen. For more information, see
“Layout Options” on page 90.

3.

See what your print-out will look like by
clicking Preview.

See what your print-out will look like by
clicking Preview.

Macintosh
1.

Choose File menu > Page Setup and select the
CorporateTime pull-down option.

2.

Select a layout for printing. For more
information, see “Layout Options” on page 90.
Click OK.

Macintosh

3.

Choose File menu > Print and select the
CorporateTime pull-down option.

4.

Select the Entries you want printed.
•
•

5.

All Entries: All Address Book Entries will be
printed.
Marked Entries: Only marked Entries will
be printed.

1.

Choose File menu > Page Setup and select the
CorporateTime pull-down option.

2.

Select a layout for printing.

3.

Select the Entry you want to print and choose
File menu > Print Entry.

Print Preview
Print Preview allows you to evaluate your print-outs
on-screen before you decide to print.

Select the fields you want printed.
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Windows
1.

Click Preview in the Print dialog box.
•

•

•

•

2.

To scroll through a multiple-page printout, use the Next Page and Prev. Page
buttons.
If you prefer to view two pages at a time,
click the Two Pages button. Click the One
Page button to return to the one-pageper-screen view.
Zoom in on documents by clicking the
area you wish to magnify with the
magnifying cursor or by clicking the Zoom
In button on the Toolbar. The view will
expand to let you see the print-out in more
detail. If you have reached maximum
magnification, the cursor will revert to the
normal pointer.
Zoom out by clicking the Zoom Out
button on the Toolbar.

Click Close to return to the Print dialog box.

Macintosh
1.

2.

You can customize options for different
kinds of print-outs in this dialog box, but
you cannot select a print layout from here.

Choose File menu > Print Preview. To scroll
through a multiple-page print-out, use the two
scroll buttons in the top left-hand corner of the
dialog. The page you are currently viewing is
indicated below. Zoom in or out using the
magnification buttons.
Click Options to bring up the Layout Options
dialog box. Customize a layout for each type of
Agenda print-out (Weekly, Monthly, etc.). If
you selected a layout in the CorporateTime
section of the Page Setup dialog box (File menu
> Page Setup), it appears at the top of the page.
Otherwise, the default layout appears.
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3.

Click OK to return to the Print Preview dialog
box.

4.

Select Apply to implement your changes.
Use the Print Preview dialog box to view
different layouts before you actually
print. You can change printing options by
choosing the CorporateTime pull-down option
in the Print menu, but you will not be able to
preview them.

Layout Options
The Layout Options dialog box allows you to
customize the content and structure of your printed
document. Layout settings are the same on the
Windows and Macintosh platforms. The dialog box
has eight tabs: Daily, Weekly, Monthly, Multi-week,
Day List, Task list, Fonts and Margins. Open the
Layout Options dialog box by choosing File menu >
Print > Options [Options menu > Print Layout]. If
you make changes to any of the tabs and then
decide that you do not want to keep them, click
Reset.
Configure options for as many different print
layouts as you intend to use. For example, if you
plan on only using the Multi-week print layout,
configue the Multi-week printing options and leave
the other section settings at their defaults.
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Daily

Weekly

Select the information to be included in your Daily
Agenda print-outs.

Select the information to be included in your
Weekly Agenda print-outs.

1.

1.

Choose the following:
•
•
•
•
•
•

2.

Start time: Prints the times at which
Meetings are scheduled to begin.
End time: Prints the times at which
Meetings are scheduled to end.
Description: Prints any Descriptions
included with Meetings.
Location: Prints the scheduled locations of
Meetings.
Gray shading [Color]: Shades all Meetings
gray to make your free time more visible.
Overflow pages: Prints an additional page
for items that do not fit on the Daily
Agenda page.

Select column items from the drop-down list
boxes. This allows you to modify the layout of
the printed Daily Agenda. Choose where each
section is located and what is included in the
print-out.

Choose the content for the print-out. The
information that can be selected includes all
the information listed in the Daily tab topic, as
well as the following:
•
•

2.

Set the time range you want printed.

Monthly
Select the information you want included in your
Monthly Agenda print-outs.
Choose from the following:
•

3.

Set the time range you want printed. You may
want only your working hours included or you
may want to print out your entire day.

Work days only: Prints Monday to Friday
only.
Day Events and Daily Notes: Prints your
Day Events and Daily Notes at the bottom
of each day.

•
•
•
•

Overflow pages: Prints an additional page
for items that do not fit on the Monthly
Agenda page.
Work days only: Prints Monday to Friday
only.
Start time: Prints the times at which
Meetings are scheduled to begin.
End time: Prints the times at which
Meetings are scheduled to end.
Day Events and Daily Notes: Prints your
Day Events and Daily Notes at the bottom
of each day.
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Multi-week
Print up to five weeks’ worth of information per
page.
1.

2.

Decide how many weeks’ worth of information
you would like to print per page and enter the
number in the edit box.
Choose from the following:
•

•
•
•

Overflow pages: Prints an additional page
for items that do not fit on the Multiweek
page.
Work days only: Prints Monday to Friday
only.
Start time: Prints the times at which
Meetings are scheduled to begin.
End Time: Prints the times at which
Meetings are scheduled to end.

Day list

•

•
•
•
•
•
•

•

•

Agenda will print. If the length is
exceeded, your print-out will only indicate
the length in characters.
Day Events, Daily Notes, Holidays and
Upcoming Reminders: Prints all Entries in
the Notes View of your Daily Agenda on
your Day List.
Entry owner: Prints the name of the person
who owns the Meeting.
Tasks: Prints all Tasks for the selected days.
Importance level: Prints Meeting
Importance levels and Task Priorities.
End Time: Prints the times at which your
Meetings are scheduled to end.
Boxes: Places all Meeting information
inside a frame.
Title on a separate line: Prints each title on
a separate line from the other Meeting
information.
Keep formatting of details: Keeps the
original line breaks of the Details you
assigned a Meeting or Task.
Empty days: Days without Entries are
included on your Day List.

The Day list tab lets you select the information you
want included in your Day list.

Task list
Choose from the following:
•

•

Maximum number of attendees: Prints the
names of attendees for an Entry. The
maximum value allows you to limit the
number of attendees printed out. If there
are more attendees than this limit, your
print-out will only indicate the set number
of attendees.
Maximum length of descriptions and
comments: Prints Meeting Descriptions
and Task Comments. The maximum value
allows you to limit the length of
Descriptions or Comments that your
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The Task list tab allows you to select a layout to be
used for printing your Tasks, as well as listing some
of the details.
Choose from the following:
•

Maximum length of decsriptions and
comments: Prints any comments you have
included in your Tasks. The maximum
value allows you to limit the length. If the
length is exceeded, your print-out will
only indicate the length in characters.
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•
•
•

Start date: Prints the dates on which your
Tasks are scheduled to start.
Due date: Prints the dates on which your
Tasks are due.
Completion date: Prints the dates on
which Tasks were completed.

Saving new layouts
When you have customized a particular layout
format, you may want to save your setup. This way
you can use the same settings the next time you
print.
To save the layout you have created or modified:

Fonts
Select the fonts to be used when you print your
Agenda or Address Book.
1.

2.

Choose heading and text fonts from their
respective drop-down list boxes. When you
choose the default font, CorporateTime will
select the typeface that most closely matches
either Helvetica or Times.

1.

Click Save as.

2.

Type a name for the layout you created. This
name now appears in the list of layouts offered
in the Print dialog box.
Click Preview in the Print dialog box to test a
new layout and customize your ideal layout.

Select header and text font sizes from their
respective drop-down list boxes. Select either
normal, small or large. Your Agenda will use
the appropriate size of the selected font for the
layout you are using.

Margins
Set the margins that will be used when printing.
Unless you have already modified them, the values
that appear are the default settings.
1.

Select the unit of measurement using the
“Units” drop-down list box.

2.

Set the number of rows and columns by typing
the number in the corresponding boxes.

3.

Set the margins and internal margins by typing
the values in the corresponding boxes.
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Off-line

This chapter describes the off-line capabilities that
CorporateTime offers:
•
•
•
•
•
•

“Off-line Agenda Configuration,” page 95
“Different Local Storage,” page 95
“Reconciling your Agendas,” page 96
“Host reconciliation,” page 96
“Web access information,” page 97
“Password reconciliation,” page 97

Use your Agenda even when not connected to the
server. Your off-line Agenda lets you create, edit and
view your Entries and upload them to your on-line
Agenda. CorporateTime helps you to reconcile any
differences between the two quickly and easily. For
more information, see “Signing in off-line” on page
9.
The Off-line Preferences dialog box lets you set up
your off-line Agenda (Options menu > Off-line). For
more information, see “Off-line Preferences” on
page 76.

Off-line Agenda Configuration
The Off-line Agenda Configuration dialog box
opens when you try to sign into your off-line
Agenda without having configured it on-line.
1.

Enter your user name in the edit boxes.

2.

If you would like to have a password for your
off-line Agenda, enter it in the appropriate edit
box.

3.

Select the time zone you wish to use in your
Agenda. Choose from the pull-down list box or
by selecting a region or country in the Regions
list box.

4.

Enter a location for your off-line Agenda. Click
Browse to search for a directory.

5.

Click OK to open your off-line Agenda for the
first time.

Different Local Storage
The Different Local Storage dialog box appears
when the current off-line Agenda is not owned by
the user signing into CorporateTime. It allows you
to preserve multiple off-line Agendas on the same
workstation.
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You have two options:
•
•

Browse: Enter a different local directory to
store your off-line Agenda.
Cancel: Close the Different Local Storage
dialog box and return to the Sign-in page.
The current off-line Agenda remains the
same. The next time this user signs into
CorporateTime, this dialog box will appear
again.

Reconciling your Agendas
Reconciliation is the process of making your on-line
and off-line Agendas consistent with one another
by reconciling the Entries that cause inconsistencies
(i.e. you decide which version of the Entry you want
to keep). You may need to go through this process
when you upload your off-line Agenda to your online Agenda.
•
•

To update your off-line Agenda, select File
menu > Download to Local File.
To update your on-line Agenda, select File
menu > Upload from Local File.

A display box appears on screen to show you the
transfer progress.

Host reconciliation

tell you which of your Agendas has modified Entries
and ask if you would like to update your other
Agenda.
1.

If you select Yes, the Agenda Reconciliation
dialog box appears. An icon in the top left
corner of the dialog box indicates the type of
Entry that needs to be reconciled. The Entry's
status in the off-line and on-line Agendas is also
indicated as deleted, modified, or unmodified.

2.

The Off-line and On-line boxes give a summary
of each Entry, allowing you to decide which
one you want to keep.
•
•

The Agenda then continues the reconciliation
process.

Conflicts detected
If Meetings are created or modified in both the host
and off-line Agendas, scheduling conflicts can arise
between these Meetings. Depending on your Offline Preferences, the Conflicts Detected dialog box
is called up in such cases.
1.

The dialog box tells you which off-line Meeting
is causing the conflicts, its time and date, the
Meetings with which it conflicts, and the users
and Resources for whom the selected Meeting
causes a conflict.

2.

You have three options:

Depending on the settings entered in the
Reconciliation tab of the Off-line Preferences dialog
box, a message will appear when an Entry has been
altered in either the off-line or host Agenda. It will
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Click Yes to replace the on-line Agenda
version of the Entry.
Click No to keep the on-line Agenda
version.
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•
•
•

Ignore the conflict and add the off-line
Meeting to your on-line Agenda.
Reschedule the off-line Meeting using the
Move Entry dialog box.
Delete the off-line Meeting.

Once the decision is made, the Agenda will
continue the reconciliation process.

Web access information
When working off-line, you can still retrieve Web
Access information locally if your system
administrator has enabled the option. For more
information, see “Web Access Settings” on page 86.

Password reconciliation
The Password Reconciliation dialog box helps
ensure that both the off-line and on-line Agenda
passwords are the same. It appears when a user
signs in or switches between their on-line and offline Agendas and the passwords are not the same.
You have three options:
•
•
•

Replace your off-line password with your
on-line password.
Replace your on-line password with your
off-line password.
Keep the passwords different.
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Importing & Exporting

This chapter describes how CorporateTime lets you
import and export information:
•
•

“Importing,” page 99
“Exporting,” page 101

The Export and Import Utilities allow you to transfer
data between your Agenda and a data file. Formats
supported include various ASCII file formats,
Schedule+ files, vCalendar, iCalendar and vCard
objects.
Steltor’s CorporateSync product allows users
to synchronize Agenda and Address Book
data with a vast array of handheld products.
CorporateSync is not covered in this manual. For
more on CorporateSync, contact your Steltor
representative.

Importing
The Import Utility dialog box (File menu > Import
Data) allows you to import data into your Agenda
from certain files.
1.

Select the type of file from which you will be
importing your data.

2.

Depending on your choice, you can import
either Address Book data or Agenda data. The
type of data that can be imported by a
particular choice is displayed in the list box.

3.

Click Continue [OK]. A dialog box will open,
containing one of two tabs: Address Book or
Agenda. These two tabs are discussed in the
following sections. [The Choose a File dialog
box will open. Select a file and then click
Choose. Select the Address Book into which
you would like to import the information or
click New to create a new Address Book.]
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Importing data into an Address Book

Importing data into an Agenda

To import data into an Address Book:

To import data into an Agenda:

1.

1.

2.

Select the Address Book you want to import
into using the drop-down list box. Click New
Book to create a new Address Book.
Select the Mapping fields you want to use.
Click the arrow buttons to scroll through fields.
•
•

Choose the data you want to import.
•
•

2.

Click Clear All to deselect all chosen fields.
Click Map To to add fields from the menu
that appears.

Set the period for which you wish to import
data.
•
•

3.

4.

Type the name of the Address Book file you are
importing from or click Browse to search for it
in your local directories.

Meetings, Day Events, Daily Notes
Tasks

•

To set a range of dates, select Range and
choose From and To dates.
To export all your Entries in your Agenda,
select All.
To customize a time period, select Custom
and set the time period in the boxes
below.

Click OK. A progress bar will appear.
3.

Enter the name of the file from which you will
be importing data in the File Name edit box or
click Browse to search for it in your local
directories.

Importing vCalendar Entries
To import vCalendar Entries:
•
•
•
The title of this dialog box is the choice you selected in the
Import Utility dialog box.
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Choose File menu > Import Data.
Drag and drop Entries from your desktop into
your Agenda.
Copy the Entries using the cut, copy and paste
commands. Any kind of Entry can be imported
and exported from any View in this way. Any
application that can paste plain text or the
vCalendar registered format to your clipboard
can open a vCalendar object.
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Exporting

Exporting an Agenda

The Export Utility dialog box (File menu > Export
Data) allows you to export information from
Agendas into text files.

To export data from an Agenda:

1.

Select the type of file to which you will be
exporting your data.

2.

Depending on your choice, you can export
either Address Book data or Agenda data. The
type of data that can be exported by a
particular choice is displayed in the list box.

3.

1.

•
•
2.

•
•

3.

Meetings, Day Events, Daily Notes
Tasks

Set the period for which you wish to export
data.
•

Click Continue. A dialog box will open
containing one of two tabs: Address Book or
Agenda. These two tabs are discussed in the
following sections.

Exporting an Address Book

Choose the data you want to export.

To set a range of dates, select Range and
choose From and To dates.
To export all Entries in your Agenda, select
All.
To customize a time period, select Custom
and set the time period in the boxes
below.

Select the Agenda from which you want to
export data.

To export data from an Address Book:
•
1.

Select the Address Book you want to export
using the drop-down list box.

2.

Set the Export Fields you wish to use.
•
•
•
•

3.

Click Add to add fields from the menu that
appears.
Click Clear All to deselect all chosen fields.
Click Delete to deselect a field.
Click Up and Down to scroll through the
fields.

If exporting to a file, search for the file by
clicking Browse. CorporateTime
automatically assigns file names to files
created when you export. If you select the
name of a person or a Resource in the list
box, the corresponding file name is
displayed in the edit box below. Change
the names of these files if you wish.

CorporateTime automatically assigns file
names to files created when you export. Click
Browse to change directories or the file name.
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Depending on your choice, you can export Address Book
and/or Agenda data.

Exporting vCalendar Entries
To export vCalendar Entries:
•
•

•

Choose File menu > Export Data.
Hold down the Ctrl [Control] key and drag
and drop the Entries out of your Agenda onto
your desktop.
Copy the Entries using the cut, copy and paste
commands. Any kind of Entry can be imported
and exported from any view in this way. Any
application that can paste plain text or the
vCalendar registered format to the clipboard
can open a vCalendar object.
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Appendix

A

Key Conventions

Function

Windows

Macintosh

Open on-line Help

F1

Control+Click

Open an Agenda

Ctrl+A

Command+O

Open a Group View

Ctrl+G

Command+G

Open an Agenda as a
Designate

Ctrl+D

Shift+Command+O

Open a Task View

Ctrl+T

Command+K

Open Tasks as Designate

---

Shift+Command+K

Open the In-tray

Ctrl+I

Command+I

Open an Address Book

Ctrl+B

Shift+Command+A

Print

Ctrl+P

Command+P

Print Selected Entry

---

Shift+Command+P

Quit

---

Command+Q

Close Window

---

Command+W

New Meeting

F2

Command+N

New Daily Note

F3

Command+D

New Day Event

F4

Command+E

New Task

F7

Command+T

New Address Book Entry
(Address Book View)

F6

Command+N

Edit/Reply to Selected Entry

F5

Command+Return

Duplicate Entry

Ctrl+2

Shift+Command+D

Reschedule [Move] Entry

Ctrl+M

Shift+Command+R

Delete Entry

Delete

Delete
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Cut

Ctrl+X

Command+X

Copy

Ctrl+C

Command+C

Paste

Ctrl+V

Command+V

Search Directory

F12

Command+S

Locate a Person

---

Command+L

Manage Groups

---

Command+M

View Day

F8

---

View Week

F9

---

View Month

F10

---

Reminders On/Off

Ctrl+R

---

Find Entry (In-tray only)

Ctrl+Shift+F

Command+Shift+F

Add Bookmark

Ctrl+J

Command+B

Remove Bookmark

Ctrl+K

Shift+Command+B

Next Bookmark

Ctrl+N

Command+J

Set Filter

Ctrl+E

Shift+Command+F

Show Active Tasks

Ctrl+F6

---

Refresh All

---

Command+R

Search Agenda

Ctrl+F

Command+F
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Appendix

B

Menu Commands
File menu

Agenda > Open

Open your own Agenda or the Agenda of another user or Resource.

Agenda > Open As
Designate

Open an Agenda on behalf of a user or Resource for whom you have Designate
Rights.

Agenda > Open Group
View

Open a Group Agenda so that you can view the Daily View of several users and
Resources at once.

Tasks > Open

Open your own or another user’s Task View.

Tasks > Open As
Designate

Open the Task View of a user for whom you have Designate Rights.

Open In-tray

Open the In-tray, allowing you to manage Entries you have refused, accepted,
sent out or those to which you have not yet replied.

Address Book > Open

Create or edit an Address Book.

Address Book > New

Create an Address Book.

Address Book >
Properties [Get Info]

Edit the properties of an Address Book you have created.

Address Book > Delete

Delete an Address Book.

Address Book > Publish

Publish an Address Book to other users.

Address Book > Retrieve
Published

Retrieve a published Address Book from the server.

Address Book > Modify
Published

Edit an Address Book you have published.

Address Book > Delete
Published

Delete an Address Book you have published.
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Address Book > Backup

Back up an Address Book on the server.

Address Book > Restore
Backup

Restore an Address Book you have backed up.

Address Book > Delete
Backup

Delete an Address Book you have backed up.

Download To Local File

Download your on-line Agenda for off-line use.

Upload From Local File

Upload your off-line Agenda to your on-line Agenda.

Work Off-line/On-line

Disconnect from the server and open your off-line Agenda. Connect to the server
and open your on-line Agenda if you are currently off-line.

Launch Mail Application

Open your mail application if you have chosen one on the External Applications
tab of the General Preferences dialog box (Options menu > General).

Export Data

Export data to a file or laptop.

Import Data

Import data from a file or laptop.

Print

Print the current view.

Print Selected Entry

Print the selected Entry.

Page Setup

Change your printing options.

Close

Close the active window.

Exit [Quit]

Quit the application.

Edit menu
New > Meeting

Create a Meeting.

New > Daily Note

Create a Daily Note.

New > Day Event

Create a Day Event.

New > Task

Create a Task.

Edit Entry

Edit an Entry you have selected.

View Entry

View an Entry you have selected but do not own.

Duplicate Entry

Make a copy of an Entry you have selected.

Reschedule Entry

Change the time and/or date of a selected Entry.

Delete Entry

Delete a selected Entry.
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Find Entry

Locate the selected Entry in your Agenda’s In-tray.

Cut

Cut a selected Entry from your Agenda and place it on the clipboard. You can
then paste it into an editor or an e-mail message in vCalendar format.

Copy

Copy the selected Entry from your Agenda to the clipboard. You can then paste it
into an editor or an e-mail message in vCalendar format.

Paste

Paste the contents of your clipboard into your Agenda.

Search Agenda

Search your Agenda for Entries that fit user-specified criteria.

Directory menu
Search Directory

Find out more information about users and Resources.

Locate a Person

See what a user, Resource or group has scheduled at a specific time. You must
have the appropriate Access Rights to be able to view such Entries.

Manage Groups

Create, delete and edit groups.

Manage Holidays

Modify the Holiday list. You must have the proper authorization to manage
Holidays.

Options menu
Agenda

Modify your Agenda’s display, notification and wireless preferences.

In-tray

Choose which Entries will be included in the In-tray, as well as when the In-tray
will appear.

Scheduling

Set the time frames used by the Suggest date/time feature.

Entry Defaults

Set your default Importance levels, Access levels, Reminders and/or Priority Levels
for your Entries.

General

Edit your Name, Date and Time, External Applications and Time Zone
preferences.

Off-line

Customize the settings of your off-line Agenda.

User Information

Display the system’s information about you. If your system allows it, you can also
modify this information.

Change Password

Modify your password.

Manage Connections

Manage your server connections.

Access Rights

Set what information about your Entries other users can view or edit.
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View menu
View Day

Display the Daily Agenda.

View Week

Display the Weekly Agenda.

View Month

Display the Monthly Agenda.

Refresh All

Refresh all windows.

Reminder

Turn Reminders on or off.

Icons

Turn display of icons on or off.

Meeting Colors

Decide whether to color-code Meetings by Importance level, Attendance status
or Ownership.

Decrease Time Slot

Decrease the interval represented by each time slot.

Increase Time Slot

Increase the interval represented by each time slot.

Decrease Row Height

Decrease the space allotted for each time slot.

Increase Row Height

Increase the space allotted for each time slot.

Toolbar

Display or hide the Toolbar.

Status Bar

Display or hide the Status Bar.

Window menu
Window 1, 2, ...

Display the specified window.

Stack Windows

Display windows one on top of the other, with their titles visible.

Tile Windows

Display windows in a row, one beside the other.

Help menu
Contents

Open the HTML Help.

Product Information

Open your Web browser to a URL specified by your System Administrator. The
location may vary depending on whether you are working on-line or off-line. The
default location is the Web access information page on the Steltor web site.

About CorporateTime

Display the version number of CorporateTime.
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Task View, Edit menu
Edit Task

Edit the selected Task.

Duplicate Task

Duplicate the selected Task.

Delete Task

Delete the selected Task.

Task View, View menu
Show All Tasks

Display all existing Tasks.

Show Incomplete Tasks

Display only incomplete Tasks.

Show Completed Tasks

Display only completed Tasks.

Show Active Tasks

Display only active Tasks.

Sort by Description

List Tasks alphabetically by description.

Sort by Due Date

List Tasks according to their due dates.

Sort by Start Date

List Tasks according to their start dates.

Sort by Priority

List Tasks according to their priority.

Sort by Completion Level

List Tasks according to their completion status.

Task View, File menu
Print Selected Entry

Print the selected Task.

Address Book View, Edit menu
New Address Book Entry

Create an Address Book Entry.

Add Bookmark

Mark an Address Book Entry, allowing you to scroll through and print specified
Entries.

Remove Bookmark

Remove a bookmark from an Address Book Entry.

Next Bookmark

Scroll to the next bookmarked Address Book Entry.

Address Book View, View menu
Open All Folders

Open all folders in your Address Book, displaying all your Entries.
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Close All Folders

Close all folders in your Address Book, hiding all your Entries.

Settings

Customize your Address Book display through Columns, Settings and Folders.

Set Filter

Create a filter to select only Address Book Entries that fit specific criteria.

Remove Filter

Remove the Address Book filter currently being used.

Meetings, contextual pop-up menu (Right-click)
Will Attend

You will attend this Meeting.

Will Not Attend

You will not attend this Meeting.

Will Confirm Later

You have not yet decided if you will attend this Meeting.

Send Mail

Send an e-mail message to any or all users invited to this Meeting, depending on
their notification preferences.

Daily Notes & Day Events, contextual pop-up menu (Right-click)
Keep in Agenda

You will keep this Entry in your Agenda.

Remove from Agenda

You will not keep this Entry in your Agenda.

Decide Later

You have not yet decided if you will keep this Entry in your Agenda.

Tasks, contextual pop-up menu (Right-click)
Completed

The Task has been completed.

Not Completed

The Task has not been completed.
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Access Level

Controls who can access information about your Entry or Task. There are four
different levels: Normal, Confidential, Personal and Public.

Access Rights

Sets what information about your Entries other users on the system are able to
view or edit.

ACE

The Authentication, Compression and Encryption mechanisms used by your
server connection.

Address Book

Keeps track of all your business and personal contacts. Create as many Address
Books as you need.

Address Book Entry

The listing you have for a business or personal contact.

Agenda

The calendar you use to enter Entries (Meetings, Day Events, Daily Notes and
Tasks).

Associate

To open an attached file, it must first be associated with an application capable of
reading it. If your system cannot find an application with which to open an
attached file, it will ask you to associate the file with a suitable one.

Attachment

Attach a file to a Meeting or Task using the Details tab of the New or Edit Meeting
or Task dialog boxes.

Attendance Status

The status of a Meeting indicates your response to it. Meetings color-coded by
status appear as follows:
•
•
•
•
•
•

Attendee

Accepted Entry: green
Unknown Status: yellow
Refused Entry: red
Accepted Tentative Entry: dark green
Unknown Status, Tentative Entry: dark yellow
Refused Tentative Entry: dark red

A user or Resource invited to an Entry.
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Bookmark

A Bookmark allows you to scroll through or print selected Address Book Entries.

Calendar

A tool that is found in the New Entries dialog box. It can be used to select a date
for the Entry.

Calendar domain

A unique identifier representing a customer account on the calendar server.
Multiple domains may exist on the same server independently of each other.
Needed only if your organization is an Application Server Provider (ASP).

Combined column

The Combined column is found in the Group View. It indicates the periods of
time during which one or more of the included users or the Resources is booked
for an Entry.

Connection Editor

Create a new CorporateTime Server connection and edit its domain, node and
ACE settings.

Connection Manager

See and edit the different server connections available to you when connecting to
CorporateTime. Enable automatic sign-in if you use Windows NT or Mac OS 9
and greater and establish a default server connection.

Daily Note

A memo you can enter into your Agenda. It has a specific date but no start or end
time. Daily Notes can be up to 64 characters long and are displayed in your Daily,
Weekly and Monthly Agendas.

Day Event

An Entry that runs for an entire day but does not block out specific time in your
Agenda, allowing you to schedule Meetings as usual. Day Events can be up to 64
characters long and are displayed in your Daily, Weekly and Monthly Agendas.

Default

The preset selection for an option. It is the value the Agenda uses unless you
specify otherwise.

Designate

Someone who has the right to modify another user’s Entries in that user's name.
Designates can perform operations according to the Access Rights the other user
has granted them. However, you can never set Access Rights while working as a
Designate for someone else.

Designate Rights

The powers you give to another user to let them work as a Designate in your
Agenda.

Domain

The domain makes up part of your e-mail address. Have CorporateTime display
each user’s domain name by choosing Options menu > General and selecting the
Organization checkbox on the Names tab.

Entry

Anything that appears in the In-tray or your Agenda pages (i.e. Meetings, Tasks,
Daily Notes, Holidays and Day Events).
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Groups

A collection of users and/or Resources that users can create to facilitate certain
functions in CorporateTime. They are useful when you want to quickly invite
multiple users and/or Resources to an Entry.

Group Types

There are three group types: Private, Members-only and Public.
•
•
•

Holidays

Importance Level

Private groups are only available for use by their creators.
Members-only groups are available for use only by members of the group.
Public groups are available for use to everyone on the system. However, they
can only be modified by the group’s owner.
A Holiday is a special occasion or commemoration of an event. The System
Administrator must give you authorization to create Holidays.
Assign different levels of importance to your Meetings. Meetings color-coded by
Importance appear as follows:
•
•
•
•
•

Highest Importance: red
High Importance: pink
Normal Importance: turquoise
Low Importance: blue
Lowest Importance: green

In-tray

Entries received from other users appear in the In-tray. The In-tray also has a
folder containing all the Entries you have sent other users.

Local User

A user on the server node you are currently signed into.

Meeting

Entries with a specific start and end time. Set Reminders for your Meetings, make
them recur on a regular basis and invite other users and Resources to them.

Node

A node is a database located on a server. There often are several nodes on one
server. Nodes are identified by a number or a name, called a node alias.

Off-line

Not connected to the server. You can only access Agendas you have downloaded
to the local database.

On-line

Connected to the server.

Organization Unit

A subdivision of your organization set by your system administrator, such as the
Finance or Accounting division. Users can have as many as four organization
units.

Ownership

A Meeting is owned by the person or Resource in whose Agenda the Entry was
created. Meetings color-coded by ownership appear as follows:
•
•

Owned Entry: blue
Invited Entry: pink
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•
•

Owned Tentative Entry: dark blue
Invited Tentative Entry: purple

Personal Address Book

Address Books kept locally and not shared with other users.

Priority

The level of importance for a Task. Tasks can be assigned a numeric or alphabetic
value and sorted by this field.

Published Address Book

Address Books shared with selected users over the server.

Reconciliation

The process of making your on-line and off-line Agendas consistent with one
another. When you reconcile your Agendas, you decide which version of an Entry
you want to keep, thereby eliminating any inconsistencies between them. You
may need to reconcile your Agendas when you upload your off-line Agenda.

Refresh

Updates the Agenda and In-tray Views to include any new Entries that have been
created since the last refresh. Views are refreshed automatically every 15 minutes
or manually when you choose View menu > Refresh All.

Reminder

A Pop-up Window or Upcoming Reminder set to remind a user about an
upcoming Entry.

Remote User

A user whose Agenda is on a different node or server. Remote user names appear
with an (R). They can be invited to Entries in the same way as local users. Remote
users cannot act as Designates.

Resource

An inanimate object, such as a conference room or a piece of equipment, that has
its own Agenda.

Scheduling Rights

Grants another user the ability to invite you to Entries. Users set scheduling rights
on the Scheduling tab of the Access Rights dialog box.

Search Agenda

Search a user’s Agenda for attendees or a string of words within a date range.

Search Parameter

Defines your search by restricting it to specific criteria.

Server

The centralized database of user data to which the workstations of a network are
connected.

Status Bar

The Status Bar can be displayed at the bottom of CorporateTime windows. To
display or hide the Status Bar, choose View menu > Status Bar.

Task

A specific project that needs to be completed. Enter a Task in your Agenda, either
on its own or linked to a Meeting. It can have a start date and due date, a start
time and due time, as well as a Priority and Access level.

Tentative

Tentative Meetings are not yet official.
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Time Control

A tool you can use to enter a time into your Agenda. It opens when you click the
Clock button in a dialog box.

Time Slot

Individual blocks of time represented on your Daily and Weekly Agendas as
rectangles. The height and time length of time slots can be adjusted using
commands from the View menu.

Toolbar

Provides quick mouse access to many of your Agenda’s functions. To display or
hide the Toolbar, choose View menu > Toolbar.

vCalendar

A file format (*.vcs) that allows you to transfer data from your Agenda to other
applications, including e-mail, word processing, Web browsers and other time
management programs. The format is platform-independent.

Viewing Rights

Rights users can assign to view Entries and Tasks in their Agenda.

Web Access

Allows users to view information provided by their system administrator using a
Web browser. The default location is the product information page on the Steltor
Web site.
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Daily, Weekly and Group Views
Round Checkmark

The attendee has accepted the invitation.

Round “X”

The attendee has refused the invitation.

Round Question Mark

The attendee has not yet replied to the invitation.

Information

Information is included with the Meeting. This
icon only appears if “One icon” is selected in the
Display tab of the Agenda Preferences dialog box.

Pencil

The Meeting includes details.

Paper Clip

The Meeting includes an attachment.

Group

Other users are invited to the Meeting.

Bell

The Meeting has a Reminder.

Padlock

You are not authorized to view this Meeting.

Modify Members

Change the users and Resources currently
included in the Group Agenda.

Day Event

The Entry is a Day Event.

Note

The Entry is a Daily Note.

Notes View
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Holiday

The Entry is a Holiday.

Upcoming Meeting

Reminder for an Upcoming Meeting.

Upcoming Task

Reminder for an Upcoming Task.

Upcoming Note

Reminder for an Upcoming Daily Note.

Upcoming Day Event

Reminder for an Upcoming Day Event.

Upcoming Holiday

Reminder for an Upcoming Holiday.

Grid

Returns the calendar grid to its default setting.

More

There is more information in the grid square than
is currently visible.

Day Event

The Entry is a Day Event.

Note

The Entry is a Daily Note.

Holiday

The Entry is a Holiday.

Red “X”

The user will not attend the Meeting.

Meeting

The Entry is a Meeting.

Day Event

The Entry is a Day Event.

Note

The Entry is a Daily Note.

Holiday

The Entry is a Holiday.

Repeating Entry

Indicates a Repeating Entry.

Monthly View

In-tray
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Green Checkmark

The attendee has accepted the invitation.

Red “X”

The attendee has refused the invitation.

Blue Question Mark

The attendee has not yet replied to the invitation.

Attending But Would Like The user will attend the Meeting, but would
to Reschedule
prefer if it were scheduled for another time.
Not Attending But Would The user will not attend the Meeting, but would
Like to Reschedule
attend if it were scheduled for another time.

Address Book
New Address Book Entry

Opens the New Address Book Entry dialog box.

Open All Folders

Expands all folders in the current Address Book.

Close All Folders

Closes all folders in the current Address Book.

Entry View Selector

Displays the Entry View.

List View Selector

Displays the List View.

Bookmark

The Address Book Entry is bookmarked.

Task View and Task Display
Task (black outline)

The Task is due in the future.

Overdue Task (red
outline)

The Task’s due date has passed, but the Task has
not yet been marked off as complete.

Completed Task

The Task has been completed.
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Pencil

The Task includes details.

Paper Clip

The Task includes an attachment.

Bell

The Task has a Reminder.

Round Checkmark

The attendee has accepted the invitation.

Round “X”

The attendee has refused the invitation.

Round Question Mark

The attendee has not yet replied to the invitation.

Dialog Box

Attending but Would Like The attendee will attend the Meeting, but would
to Reschedule
prefer if it were scheduled for another time.
Not Attending but Would The attendee will not attend the Meeting, but
Like to Reschedule
would attend if it were scheduled at another
time.
Gray Circle

Several instances of a Repeating Entry are
selected.

Mail Message

Send a mail message to other users.

Calendar

Opens the Calendar, letting you set the date for
an Entry you are scheduling.

Clock

Opens the Time Control, letting you set the time
for an Entry you are scheduling.

Checkmark

Enters information you typed in an edit box.

Adding Names
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Search

Opens the Directory Search dialog box.

Group

Opens the Group Selection dialog box, letting
you add group members to a list of users.

Drag & Drop

Appears when you click an Entry you can drag to
another location.

View Resizing

Appears when you click a view splitter. Lets you
resize the view.

Moving

Appears when you click a Meeting. Lets you
move a Meeting you own.

Resizing

Change the duration of a selected Meeting in
your Daily and Weekly Agenda Pages. Click the
edge of a selected Meeting to modify it.

Cannot Drop It Here

Appears when you drag an Entry to somewhere it
cannot be dropped.

Open an Agenda

Opens an Agenda you own or that of another
user.

Open In-tray

Opens your In-tray.

Open Tasks

Opens a Task View.

Address Book

Opens the Address Book Selection dialog box,
allowing you to create or modify an Address
Book.

Group

Opens a Group View.

Cursors

Toolbar Buttons
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Find Entry

Locates the selected In-tray Entry in your Agenda.

View Day

Switches to the Daily Agenda page.

View Week

Switches to the Weekly Agenda page.

View Month

Switches to the Monthly Agenda page.

New Meeting

Opens the New Meeting dialog box.

New Task

Opens the New Task dialog box.

New Day Event

Opens the New Day Event dialog box.

New Daily Note

Opens the New Daily Note dialog box.

Print

Lets you access the Print dialog box or print the
current view.

Launch Mail

Starts your Mail application, depending on your
External Applications Preferences.

Product Information

Starts your Web browser, depending on your
External Applications Preferences.

AppleGuide

Starts the on-line help system.

New Entries

There are new Entries in your In-tray.

Off-line

You are working off-line.

On-line

You are working on-line.

Status Bar

Your Pop-up Reminders are on.

Status Bar Icons

122 Appendix D • Icon and Button Glossary

CorporateTime 5.1 User’s Guide

Reminder Icons
About a Meeting

The Reminder is for a Meeting.

About a Note

The Reminder is for a Daily Note.

About a Day Event

The Reminder is for a Day Event.

About a Task

The Reminder is for a Task.

Date Selection Icons
More Above

There are Entries earlier in the time period that are
not currently visible on-screen. Appears on the
extreme left of your Date Control Bar.

More Below

There are Entries later in the time period that are
not currently visible on-screen. Appears on the
extreme left of your Date Control Bar.

More Above & Below

There are Entries earlier and later in the time
period that are not currently visible on-screen.
Appears on the extreme left of your Date Control
Bar.

Double Left Arrow

In the Daily Agenda, this button brings you back
a week.
In the Weekly Agenda, this button brings you
back four weeks.
In the Monthly Agenda, this button brings you
back six months.
On the Calendar, this button brings you back a
year.
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Left Arrow

In the Daily Agenda, this button brings you back
a day.
In the Weekly Agenda, this button brings you
back a week.
In the Monthly Agenda, this button brings you
back a month.
On the Calendar, this button brings you back a
month.

Right Arrow

In the Daily Agenda, this button brings you
forward a day.
In the Weekly Agenda, this button brings you
forward a week.
In the Monthly Agenda, this button brings you
forward a month.
On the Calendar, this button brings you forward
a month.

Double Right Arrow

In the Daily Agenda, this button brings you
forward a week.
In the Weekly Agenda, this button brings you
forward four weeks.
In the Monthly Agenda, this button brings you
forward six months.
On the Calendar, this button brings you forward
a year.

Reconciliation Icons
About a Meeting

The Entry you are reconciling is a Meeting.

About a Note

The Entry you are reconciling is a Daily Note.

About a Day Event

The Entry you are reconciling is a Day Event.

About a Task

The Entry you are reconciling is a Task.
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exporting 101

Access Levels 69

filters in 48

Access Rights 69

grouping folders in the List View 47

Designate 71

importing 100

scheduling 71

List View 47

setting default 72

modifying published 49

viewing Entries 70

naming 43

viewing Tasks 70

opening 44

Adding

personal 43

group members 61

printing 88

groups to a list 55

published 49

resources to a list 54

publishing 49

users to a list 54

retrieving published 49

Address Book Entries 44
bookmarking 47
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Agendas

creating and editing 44

Daily 28

deleting 45

Date Control Bar 35

removing bookmarks 47

displaying 78

scrolling through bookmarked Entries 48

downloading others’ 77

Address Books 43
backups

dragging and dropping Entries in 36
icons 117, 120
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preferences 78

creating 43
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B

deleting 26

Bookmarking
Address Book Entries 48
Bookmarking Address Book Entries 47

dragging and dropping 36
duplicating 25
printing 26
rescheduling 26

C

Date Control Bar 35

Calendar 17

Date Icons 123

Configuration

Dates

dates and times 74
off-line Agenda 9, 95
time zones 75
Configuring connections 11
Conflicts 18

appearance 74
Date Selection
using the Calendar 17
Day Events 20
Access levels 69

avoiding when scheduling Meetings 15

creating and editing 20

avoiding when scheduling repeating Meetings 15

default values 82

detected 96

deleting 26

Connection Editor 11

dragging and dropping 36

Connection Manager 11

duplicating 25

CorporateTime

printing 26

about 5
learning 7

rescheduling 26
viewing 22

setting up 8

Day List Layout Options 92

signing in 8

Day View 29

Creating

Defaults

Address Book Entries 44

Access Rights 72

Address Books 43

Day Events 82

Day Events 20

Entry values 13

groups 60

Meetings 81

Holidays 25

Tasks 82

Meetings 14

Defining Address Book Fields 43

print layouts 93

Deleting

Tasks 22
Cursors 121

Address Book Entries 45
Entries 26
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D
Daily Agendas 28
Date Control Bar 35
Day View 29
layout options 91
Notes View 30
Task View 31
working in the Notes View 30
working in the Task View 31
Daily Notes
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opening a resource’s Agenda as 65

Entries you’ve accepted 38

opening a Task Display as 67

Entries you’ve refused 38

working as 64

Entries you’ve sent out 38

Differences
between Windows and Macintosh 7

Entry View 47
Exporting 101, 102

Different Local Storage 95

Address Books 101

Directory Search 51

Entries and Tasks 101
vCalendar Entries 102

Groups tab 55
Resources tab 54

External Applications 75

selecting a single user or resource 52
selecting multiple users and resources 52

F

Users tab 54

Filters - Address Books 48

Display

Folders

Address Book Entry View 47

Entries you’ve accepted 38

Address Book List View 46

Entries you’ve refused 38

Address Books 44

Entries you’ve sent out 38
New Entries 37

Agenda preferences 78
Distribution Lists 79

Fonts 93

Downloading
groups 77

G

off-line Agendas 76

General 24

others’ Agendas 77

General Preferences 74

Dragging and Dropping Entries 36
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Duplicating

Granting

Entries 25
Tasks 24

Designate Rights for Entries 64
Designate Rights for Tasks 64
Group Agendas
Date Control Bar 35

E
Editing

Groups 59

Address Book Entries 44

adding members to lists 61

Day Events 20

creating 60

groups 60

deleting 60

Meetings 14

editing 60

Tasks 22

managing 59

Entries 13

members-only 59

Access levels 69

printing 61

deleting 26

private 59

dragging and dropping 36

public 59

duplicating 25

Select a Group 61

exporting 101

types of 59

importing 100
printing 26, 89

using off-line 61, 77
Group View 33

replying in the In-tray 38

creating Meetings in 34

rescheduling 26

opening 33
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